aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--recipes/tasks/task-shr-minimal.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/recipes/tasks/task-shr-minimal.bb b/recipes/tasks/task-shr-minimal.bb
index d4be115db1..6f82334896 100644
--- a/recipes/tasks/task-shr-minimal.bb
+++ b/recipes/tasks/task-shr-minimal.bb
@@ -1,5 +1,5 @@
DESCRIPTION = "SHR Lite Image Feed"
-PR = "r31"
+PR = "r32"
PV = "2.0"
LICENSE = "GPL"
@@ -11,8 +11,8 @@ def get_rdepends(bb, d):
enabled = bb.data.getVar("ENABLE_BINARY_LOCALE_GENERATION", d, 1)
# If locale is disabled, bail out
- if not enabled:
- return
+ if not enabled or not int(enabled):
+ return ""
locales = bb.data.getVar("GLIBC_GENERATE_LOCALES", d, 1)
if not locales or locales == "all":