aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/udev
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-05-23 20:23:53 -0700
committerChris Larson <chris_larson@mentor.com>2010-05-25 12:53:41 -0700
commitbf7d0467a0788a7fcc1c96e0dc35a25ae09278a0 (patch)
tree96f28e2f5133d68c3e3dadabaa2339340671454f /recipes/udev
parentfab0af3aefee22b21541e403d3c356a6979bfa63 (diff)
downloadopenembedded-bf7d0467a0788a7fcc1c96e0dc35a25ae09278a0.tar.gz
Rename url params patch=<ignored>/pnum=<n> to apply={yes,no}/striplevel=<n>
I think this makes the behavior rather more clear. Signed-off-by: Chris Larson <chris_larson@mentor.com> Acked-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes/udev')
-rw-r--r--recipes/udev/udev-static_124.bb12
-rw-r--r--recipes/udev/udev_092.bb10
-rw-r--r--recipes/udev/udev_097.bb4
-rw-r--r--recipes/udev/udev_100.bb6
-rw-r--r--recipes/udev/udev_118.bb8
-rw-r--r--recipes/udev/udev_124.bb12
6 files changed, 26 insertions, 26 deletions
diff --git a/recipes/udev/udev-static_124.bb b/recipes/udev/udev-static_124.bb
index 1ea088a6b5..fa3cd5c85d 100644
--- a/recipes/udev/udev-static_124.bb
+++ b/recipes/udev/udev-static_124.bb
@@ -1,12 +1,12 @@
DESCRIPTION = "Static version of udev for devices with an old (e.g. <2.6.27) kernel"
SRC_URI = "http://kernel.org/pub/linux/utils/kernel/hotplug/udev-${PV}.tar.gz \
- file://noasmlinkage.patch;patch=1 \
- file://flags.patch;patch=1 \
- file://vol_id_ld.patch;patch=1 \
- file://udevtrigger_add_devname_filtering.patch;patch=1 \
- file://libvolume-id-soname.patch;patch=1 \
- file://mtd-exclude-persistent.patch;patch=1 \
+ file://noasmlinkage.patch;apply=yes \
+ file://flags.patch;apply=yes \
+ file://vol_id_ld.patch;apply=yes \
+ file://udevtrigger_add_devname_filtering.patch;apply=yes \
+ file://libvolume-id-soname.patch;apply=yes \
+ file://mtd-exclude-persistent.patch;apply=yes \
"
require udev.inc
diff --git a/recipes/udev/udev_092.bb b/recipes/udev/udev_092.bb
index 6e4d0252f4..fe239a19e8 100644
--- a/recipes/udev/udev_092.bb
+++ b/recipes/udev/udev_092.bb
@@ -6,12 +6,12 @@ RPROVIDES_${PN} = "hotplug"
PR = "r25"
SRC_URI = "${KERNELORG_MIRROR}/pub/linux/utils/kernel/hotplug/udev-${PV}.tar.gz \
- file://noasmlinkage.patch;patch=1 \
- file://flags.patch;patch=1 \
- file://udevsynthesize.patch;patch=1 \
+ file://noasmlinkage.patch;apply=yes \
+ file://flags.patch;apply=yes \
+ file://udevsynthesize.patch;apply=yes \
file://udevsynthesize.sh \
- file://arm_inotify_fix.patch;patch=1 \
- file://mtd-exclude-persistent.patch;patch=1 \
+ file://arm_inotify_fix.patch;apply=yes \
+ file://mtd-exclude-persistent.patch;apply=yes \
file://mount.blacklist \
"
diff --git a/recipes/udev/udev_097.bb b/recipes/udev/udev_097.bb
index 4e49e4a05f..15f61bb7d7 100644
--- a/recipes/udev/udev_097.bb
+++ b/recipes/udev/udev_097.bb
@@ -11,8 +11,8 @@ needed to link programs with libvolume_id."
PR = "r13"
SRC_URI = "${KERNELORG_MIRROR}/pub/linux/utils/kernel/hotplug/udev-${PV}.tar.gz \
- file://noasmlinkage.patch;patch=1 \
- file://flags.patch;patch=1 \
+ file://noasmlinkage.patch;apply=yes \
+ file://flags.patch;apply=yes \
file://mount.blacklist \
"
diff --git a/recipes/udev/udev_100.bb b/recipes/udev/udev_100.bb
index b74ae6954f..59d7ca5684 100644
--- a/recipes/udev/udev_100.bb
+++ b/recipes/udev/udev_100.bb
@@ -12,9 +12,9 @@ needed to link programs with libvolume_id."
PR = "r16"
SRC_URI = "${KERNELORG_MIRROR}/pub/linux/utils/kernel/hotplug/udev-${PV}.tar.gz \
- file://noasmlinkage.patch;patch=1 \
- file://flags.patch;patch=1 \
- file://mtd-exclude-persistent.patch;patch=1 \
+ file://noasmlinkage.patch;apply=yes \
+ file://flags.patch;apply=yes \
+ file://mtd-exclude-persistent.patch;apply=yes \
file://mount.blacklist \
file://mount.sh \
"
diff --git a/recipes/udev/udev_118.bb b/recipes/udev/udev_118.bb
index d4f6fe25a7..a3ab733ba5 100644
--- a/recipes/udev/udev_118.bb
+++ b/recipes/udev/udev_118.bb
@@ -9,10 +9,10 @@ DEFAULT_PREFERENCE = "-118"
SRC_URI = "\
http://kernel.org/pub/linux/utils/kernel/hotplug/udev-${PV}.tar.gz \
- file://flags.patch;patch=1 \
- file://vol_id_ld.patch;patch=1 \
- file://udevtrigger_add_devname_filtering.patch;patch=1 \
- file://mtd-exclude-persistent.patch;patch=1 \
+ file://flags.patch;apply=yes \
+ file://vol_id_ld.patch;apply=yes \
+ file://udevtrigger_add_devname_filtering.patch;apply=yes \
+ file://mtd-exclude-persistent.patch;apply=yes \
file://mount.blacklist \
"
TARGET_CC_ARCH += "${LDFLAGS}"
diff --git a/recipes/udev/udev_124.bb b/recipes/udev/udev_124.bb
index ed405943d6..acb3ebe55c 100644
--- a/recipes/udev/udev_124.bb
+++ b/recipes/udev/udev_124.bb
@@ -5,12 +5,12 @@ RPROVIDES_${PN} = "hotplug"
PR = "r19"
SRC_URI = "http://kernel.org/pub/linux/utils/kernel/hotplug/udev-${PV}.tar.gz \
- file://noasmlinkage.patch;patch=1 \
- file://flags.patch;patch=1 \
- file://vol_id_ld.patch;patch=1 \
- file://udevtrigger_add_devname_filtering.patch;patch=1 \
- file://libvolume-id-soname.patch;patch=1 \
- file://mtd-exclude-persistent.patch;patch=1 \
+ file://noasmlinkage.patch;apply=yes \
+ file://flags.patch;apply=yes \
+ file://vol_id_ld.patch;apply=yes \
+ file://udevtrigger_add_devname_filtering.patch;apply=yes \
+ file://libvolume-id-soname.patch;apply=yes \
+ file://mtd-exclude-persistent.patch;apply=yes \
file://mount.blacklist \
file://run.rules \
file://default \