summaryrefslogtreecommitdiffstats
path: root/recipes/udev
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-05-24 13:01:00 -0700
committerChris Larson <chris_larson@mentor.com>2010-05-25 12:54:52 -0700
commit6fe7cef27069415f2eba36bc640cf59013d4979b (patch)
treeb0cb8845ddc6b8bcffc50e08a2eeae98e049be98 /recipes/udev
parentbf7d0467a0788a7fcc1c96e0dc35a25ae09278a0 (diff)
downloadopenembedded-6fe7cef27069415f2eba36bc640cf59013d4979b.tar.gz
Make the do_patch apply=yes param implicit if extension is .diff/.patch
For .diff/.patch you need to apply manually, you can specify apply=no. Signed-off-by: Chris Larson <chris_larson@mentor.com> Acked-by: Denys Dmytriyenko <denis@denix.org> Acked-by: Khem Raj <raj.khem@gmail.com>
Diffstat (limited to 'recipes/udev')
-rw-r--r--recipes/udev/udev-static_124.bb12
-rw-r--r--recipes/udev/udev_092.bb10
-rw-r--r--recipes/udev/udev_097.bb4
-rw-r--r--recipes/udev/udev_100.bb6
-rw-r--r--recipes/udev/udev_118.bb8
-rw-r--r--recipes/udev/udev_124.bb12
6 files changed, 26 insertions, 26 deletions
diff --git a/recipes/udev/udev-static_124.bb b/recipes/udev/udev-static_124.bb
index fa3cd5c85d..bcd3138fdb 100644
--- a/recipes/udev/udev-static_124.bb
+++ b/recipes/udev/udev-static_124.bb
@@ -1,12 +1,12 @@
DESCRIPTION = "Static version of udev for devices with an old (e.g. <2.6.27) kernel"
SRC_URI = "http://kernel.org/pub/linux/utils/kernel/hotplug/udev-${PV}.tar.gz \
- file://noasmlinkage.patch;apply=yes \
- file://flags.patch;apply=yes \
- file://vol_id_ld.patch;apply=yes \
- file://udevtrigger_add_devname_filtering.patch;apply=yes \
- file://libvolume-id-soname.patch;apply=yes \
- file://mtd-exclude-persistent.patch;apply=yes \
+ file://noasmlinkage.patch \
+ file://flags.patch \
+ file://vol_id_ld.patch \
+ file://udevtrigger_add_devname_filtering.patch \
+ file://libvolume-id-soname.patch \
+ file://mtd-exclude-persistent.patch \
"
require udev.inc
diff --git a/recipes/udev/udev_092.bb b/recipes/udev/udev_092.bb
index fe239a19e8..48929d3559 100644
--- a/recipes/udev/udev_092.bb
+++ b/recipes/udev/udev_092.bb
@@ -6,12 +6,12 @@ RPROVIDES_${PN} = "hotplug"
PR = "r25"
SRC_URI = "${KERNELORG_MIRROR}/pub/linux/utils/kernel/hotplug/udev-${PV}.tar.gz \
- file://noasmlinkage.patch;apply=yes \
- file://flags.patch;apply=yes \
- file://udevsynthesize.patch;apply=yes \
+ file://noasmlinkage.patch \
+ file://flags.patch \
+ file://udevsynthesize.patch \
file://udevsynthesize.sh \
- file://arm_inotify_fix.patch;apply=yes \
- file://mtd-exclude-persistent.patch;apply=yes \
+ file://arm_inotify_fix.patch \
+ file://mtd-exclude-persistent.patch \
file://mount.blacklist \
"
diff --git a/recipes/udev/udev_097.bb b/recipes/udev/udev_097.bb
index 15f61bb7d7..8d63fea0a6 100644
--- a/recipes/udev/udev_097.bb
+++ b/recipes/udev/udev_097.bb
@@ -11,8 +11,8 @@ needed to link programs with libvolume_id."
PR = "r13"
SRC_URI = "${KERNELORG_MIRROR}/pub/linux/utils/kernel/hotplug/udev-${PV}.tar.gz \
- file://noasmlinkage.patch;apply=yes \
- file://flags.patch;apply=yes \
+ file://noasmlinkage.patch \
+ file://flags.patch \
file://mount.blacklist \
"
diff --git a/recipes/udev/udev_100.bb b/recipes/udev/udev_100.bb
index 59d7ca5684..9ebf707532 100644
--- a/recipes/udev/udev_100.bb
+++ b/recipes/udev/udev_100.bb
@@ -12,9 +12,9 @@ needed to link programs with libvolume_id."
PR = "r16"
SRC_URI = "${KERNELORG_MIRROR}/pub/linux/utils/kernel/hotplug/udev-${PV}.tar.gz \
- file://noasmlinkage.patch;apply=yes \
- file://flags.patch;apply=yes \
- file://mtd-exclude-persistent.patch;apply=yes \
+ file://noasmlinkage.patch \
+ file://flags.patch \
+ file://mtd-exclude-persistent.patch \
file://mount.blacklist \
file://mount.sh \
"
diff --git a/recipes/udev/udev_118.bb b/recipes/udev/udev_118.bb
index a3ab733ba5..c16ee86eec 100644
--- a/recipes/udev/udev_118.bb
+++ b/recipes/udev/udev_118.bb
@@ -9,10 +9,10 @@ DEFAULT_PREFERENCE = "-118"
SRC_URI = "\
http://kernel.org/pub/linux/utils/kernel/hotplug/udev-${PV}.tar.gz \
- file://flags.patch;apply=yes \
- file://vol_id_ld.patch;apply=yes \
- file://udevtrigger_add_devname_filtering.patch;apply=yes \
- file://mtd-exclude-persistent.patch;apply=yes \
+ file://flags.patch \
+ file://vol_id_ld.patch \
+ file://udevtrigger_add_devname_filtering.patch \
+ file://mtd-exclude-persistent.patch \
file://mount.blacklist \
"
TARGET_CC_ARCH += "${LDFLAGS}"
diff --git a/recipes/udev/udev_124.bb b/recipes/udev/udev_124.bb
index acb3ebe55c..35e061878d 100644
--- a/recipes/udev/udev_124.bb
+++ b/recipes/udev/udev_124.bb
@@ -5,12 +5,12 @@ RPROVIDES_${PN} = "hotplug"
PR = "r19"
SRC_URI = "http://kernel.org/pub/linux/utils/kernel/hotplug/udev-${PV}.tar.gz \
- file://noasmlinkage.patch;apply=yes \
- file://flags.patch;apply=yes \
- file://vol_id_ld.patch;apply=yes \
- file://udevtrigger_add_devname_filtering.patch;apply=yes \
- file://libvolume-id-soname.patch;apply=yes \
- file://mtd-exclude-persistent.patch;apply=yes \
+ file://noasmlinkage.patch \
+ file://flags.patch \
+ file://vol_id_ld.patch \
+ file://udevtrigger_add_devname_filtering.patch \
+ file://libvolume-id-soname.patch \
+ file://mtd-exclude-persistent.patch \
file://mount.blacklist \
file://run.rules \
file://default \