summaryrefslogtreecommitdiffstats
path: root/recipes/u-boot/u-boot-topas_git.bb
diff options
context:
space:
mode:
authorCliff Brake <cbrake@bec-systems.com>2010-11-12 00:00:20 -0500
committerCliff Brake <cbrake@bec-systems.com>2010-11-12 00:00:20 -0500
commit3c6efe8f8abc16668ca5e9cdf7a46665dac87172 (patch)
tree642c13416b99e80f0871cdc6668e832e635dfb48 /recipes/u-boot/u-boot-topas_git.bb
parentc400c874f2ac9233b8a43a73309b6e7907289c54 (diff)
parent13fbe7253c95881ede787004a4c3a1c31502e5c6 (diff)
downloadopenembedded-92103df5ad5a943fbc196ba1e3da3ba6d4f9102f.tar.gz
Merge branch 'master' into testing-nexttested_2010-11-12testing
Diffstat (limited to 'recipes/u-boot/u-boot-topas_git.bb')
-rw-r--r--recipes/u-boot/u-boot-topas_git.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes/u-boot/u-boot-topas_git.bb b/recipes/u-boot/u-boot-topas_git.bb
new file mode 100644
index 0000000000..d7ce94c5cc
--- /dev/null
+++ b/recipes/u-boot/u-boot-topas_git.bb
@@ -0,0 +1,23 @@
+require u-boot.inc
+
+PV = "2008.10+${PR}+git"
+PR ="r2"
+PE = "1"
+
+SRC_URI = "git://git.labs.kernelconcepts.de/u-boot-topas.git/;protocol=git;tag=ca81d0245469af242e9a73360e46e99235eaadbf \
+ "
+
+UBOOT_MACHINE_topas910 = "topas910_config"
+
+S = "${WORKDIR}/git/u-boot-topas910/"
+
+do_compile () {
+ unset LDFLAGS
+ unset CFLAGS
+ unset CPPFLAGS
+ oe_runmake ${UBOOT_MACHINE}
+ oe_runmake all
+# oe_runmake tools env
+ oe_runmake tools
+}
+