aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/ti/ti-codecs-omapl137_1.0.bb
diff options
context:
space:
mode:
authorSebastian Spaeth <Sebastian@SSpaeth.de>2009-12-17 13:47:50 +0100
committerSebastian Spaeth <Sebastian@SSpaeth.de>2009-12-17 13:47:50 +0100
commitf45580a1527dccdda100eee7f25f9f2c41af4db8 (patch)
tree2218d4955f368e1804d86f212cc78317b4327f77 /recipes/ti/ti-codecs-omapl137_1.0.bb
parent887b437869709625f5323438808ded9990cf590a (diff)
parente3df24d64a48aff19aa9960dd9308a071b243b09 (diff)
downloadopenembedded-f45580a1527dccdda100eee7f25f9f2c41af4db8.tar.gz
Merge commit 'origin/shr/merge' into shr/testing2009
Conflicts: conf/distro/include/sane-srcrevs.inc recipes/enotes/enotes_svn.bb recipes/intone-video/intone-video_svn.bb recipes/intone/intone_svn.bb recipes/shr/shr-wizard_git.bb recipes/tasks/task-shr-minimal.bb Signed-off-by: Sebastian Spaeth <Sebastian@SSpaeth.de>
Diffstat (limited to 'recipes/ti/ti-codecs-omapl137_1.0.bb')
-rw-r--r--recipes/ti/ti-codecs-omapl137_1.0.bb23
1 files changed, 23 insertions, 0 deletions
diff --git a/recipes/ti/ti-codecs-omapl137_1.0.bb b/recipes/ti/ti-codecs-omapl137_1.0.bb
new file mode 100644
index 0000000000..269f9a3e00
--- /dev/null
+++ b/recipes/ti/ti-codecs-omapl137_1.0.bb
@@ -0,0 +1,23 @@
+require ti-codec.inc
+
+# Should be replaced with real http URL, but for now create codec combo tar from DVSDK installation.
+SRC_URI = "http://install.source.dir.local/omapl137_dvsdk_combos_1_0.tar.gz"
+
+S = "${WORKDIR}/omapl137_dvsdk_combos_1_0"
+
+# Yes, the xdc stuff still breaks with a '.' in PWD
+PV = "1_0"
+PR = "r1"
+
+do_compile() {
+ echo "do nothing"
+}
+
+do_install () {
+ install -d ${D}/${installdir}/codec-combo
+ cd ${S}
+ for file in `find . -name *.x64P`; do
+ cp ${file} ${D}/${installdir}/codec-combo
+ done
+}
+