aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/rox
diff options
context:
space:
mode:
authorAndreas Oberritter <obi@opendreambox.org>2010-10-26 15:43:22 +0000
committerMichael Smith <msmith@cbnco.com>2010-11-14 18:36:55 -0500
commitff15feb47895175d9df680c668508f80ab562122 (patch)
tree90ad0ceb4d2824fdd72751bcec344f74ccce38de /recipes/rox
parent3041d31eb60de0d5db19685954b08496be5ab29f (diff)
downloadopenembedded-ff15feb47895175d9df680c668508f80ab562122.tar.gz
rox: fix sh equality operator
Signed-off-by: Andreas Oberritter <obi@opendreambox.org> Acked-by: Michael Smith <msmith@cbnco.com>
Diffstat (limited to 'recipes/rox')
-rw-r--r--recipes/rox/rox-filer_2.5.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes/rox/rox-filer_2.5.bb b/recipes/rox/rox-filer_2.5.bb
index 5216d7bc4b..a28ffeeb4b 100644
--- a/recipes/rox/rox-filer_2.5.bb
+++ b/recipes/rox/rox-filer_2.5.bb
@@ -45,7 +45,7 @@ do_install() {
for f in ${WORKDIR}/${P}/ROX-Filer/Messages/*.gmo; do
export ROXTMP=`basename $f .gmo` ;
- if [ $ROXTMP == "sp" ]; then
+ if [ $ROXTMP = "sp" ]; then
export ROXTMP="es" ;
fi
install -d ${D}${datadir}/locale/$ROXTMP/LC_MESSAGES;