aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/neuros-public/neuros-app-photoalbum_git.bb
diff options
context:
space:
mode:
authorStefan Schmidt <stefan@datenfreihafen.org>2009-03-23 11:45:40 +0100
committerStefan Schmidt <stefan@datenfreihafen.org>2009-03-23 11:45:40 +0100
commit451b1c687105655a4f2c9c477b05535041e25060 (patch)
tree3db315590172cd6244107a97a6603add934d7e32 /recipes/neuros-public/neuros-app-photoalbum_git.bb
parent6767ca50430e37cdad0a8992b73c3f82ead134bf (diff)
parente2b99b79f516a7466dc050902cee62f39869bf9d (diff)
downloadopenembedded-451b1c687105655a4f2c9c477b05535041e25060.tar.gz
Merge branch 'org.openembedded.dev' of git@git.openembedded.net:openembedded into org.openembedded.dev
Diffstat (limited to 'recipes/neuros-public/neuros-app-photoalbum_git.bb')
-rw-r--r--recipes/neuros-public/neuros-app-photoalbum_git.bb20
1 files changed, 20 insertions, 0 deletions
diff --git a/recipes/neuros-public/neuros-app-photoalbum_git.bb b/recipes/neuros-public/neuros-app-photoalbum_git.bb
new file mode 100644
index 0000000000..32c48e5f67
--- /dev/null
+++ b/recipes/neuros-public/neuros-app-photoalbum_git.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Neuros photoalbum app"
+LICENSE = "GPL"
+
+PV = "0.0+${PR}+gitr${SRCREV}"
+PR = "r1"
+
+DEPENDS = "qt-embedded"
+
+inherit qt4e
+
+SRCREV = "c306f8e1ab92d916d99516d6aebc0749c1be5f5e"
+SRC_URI = "git://git.neurostechnology.com/git/app-photoalbum;protocol=git"
+S = "${WORKDIR}/git/"
+
+do_install() {
+ install -d ${D}/${bindir}
+ install -m 0755 ${S}/build/photoalbum ${D}/${bindir}
+}
+
+