summaryrefslogtreecommitdiffstats
path: root/recipes/mythtv/myththemes_0.22.bb
diff options
context:
space:
mode:
authorFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2009-11-10 12:16:46 +0100
committerFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2009-11-10 12:16:46 +0100
commit097108055b706e34717da7751a2be940e40bacd7 (patch)
tree36d905030ff01713a70df79eba6d92633a6287a0 /recipes/mythtv/myththemes_0.22.bb
parente7e57a26a9d36e309bdaf277f8c48ba7a808d9cc (diff)
downloadopenembedded-097108055b706e34717da7751a2be940e40bacd7.tar.gz
myththemes: updated to 0.22
Diffstat (limited to 'recipes/mythtv/myththemes_0.22.bb')
-rw-r--r--recipes/mythtv/myththemes_0.22.bb19
1 files changed, 19 insertions, 0 deletions
diff --git a/recipes/mythtv/myththemes_0.22.bb b/recipes/mythtv/myththemes_0.22.bb
new file mode 100644
index 0000000000..444786a434
--- /dev/null
+++ b/recipes/mythtv/myththemes_0.22.bb
@@ -0,0 +1,19 @@
+inherit qmake2
+
+PV = "0.22"
+PR = "r0"
+
+FILES_${PN} =+ "${datadir}"
+
+SRC_URI = "ftp://ftp.osuosl.org/pub/mythtv/myththemes-0.22.tar.bz2"
+
+S = "${WORKDIR}/myththemes-0.22"
+
+do_configure() {
+ ${S}/configure --qmake=qmake2 --sysroot=${STAGING_DIR_HOST} --prefix=${prefix}
+}
+
+do_install () {
+ oe_runmake install INSTALL_ROOT=${D}
+}
+