aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/mythtv/myththemes_0.22+fixes.bb
diff options
context:
space:
mode:
authorFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-02-24 21:03:20 +0100
committerFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-02-25 20:36:17 +0100
commit8fab324e8eb797162e943303884bd6a0f14692c8 (patch)
tree3bc75ab901c45b923b659d2ea310301f95585cc9 /recipes/mythtv/myththemes_0.22+fixes.bb
parent930f35b6a90752e05aca4e3d03141d4a4d876eb1 (diff)
downloadopenembedded-8fab324e8eb797162e943303884bd6a0f14692c8.tar.gz
mythtv: renamed to 0.22+fixes
renamed the recipes from 0.22 to 0.22+fixes as they have moved away from 0.22 and are already building the 0.22+fixes version. also renamed the mythtv-0.22 dir to mythtv Signed-off-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/mythtv/myththemes_0.22+fixes.bb')
-rw-r--r--recipes/mythtv/myththemes_0.22+fixes.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/recipes/mythtv/myththemes_0.22+fixes.bb b/recipes/mythtv/myththemes_0.22+fixes.bb
new file mode 100644
index 0000000000..f7fcd64ae1
--- /dev/null
+++ b/recipes/mythtv/myththemes_0.22+fixes.bb
@@ -0,0 +1,22 @@
+DEPENDS = "mythtv"
+inherit qmake2
+
+PR = "svnr${SRCPV}+r1"
+PV = "0.22"
+
+SRCREV = "23062"
+SRC_URI = \
+"svn://svn.mythtv.org/svn/branches/release-0-22-fixes;module=myththemes;proto=http"
+
+FILES_${PN} =+ "${datadir}"
+
+S = "${WORKDIR}/myththemes"
+
+do_configure() {
+ ${S}/configure --qmake=qmake2 --sysroot=${STAGING_DIR_HOST} --prefix=${prefix}
+}
+
+do_install () {
+ oe_runmake install INSTALL_ROOT=${D}
+}
+