summaryrefslogtreecommitdiffstats
path: root/recipes/gpe-icons/gpe-theme-neo_git.bb
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-10-15 20:06:53 -0700
committerChris Larson <chris_larson@mentor.com>2010-10-21 20:28:50 -0700
commitcaa6067f7faf33200681c75843ce2e059cb1c0b4 (patch)
tree334e6f6ab9b6dea945d192cb73afda3b30dd218f /recipes/gpe-icons/gpe-theme-neo_git.bb
parente84f4995e257e0505fb73432cbd2a9f53cdf074b (diff)
downloadopenembedded-caa6067f7faf33200681c75843ce2e059cb1c0b4.tar.gz
Various fixes for cp argument portability
Diffstat (limited to 'recipes/gpe-icons/gpe-theme-neo_git.bb')
-rw-r--r--recipes/gpe-icons/gpe-theme-neo_git.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/recipes/gpe-icons/gpe-theme-neo_git.bb b/recipes/gpe-icons/gpe-theme-neo_git.bb
index 2e15976c25..8242a85599 100644
--- a/recipes/gpe-icons/gpe-theme-neo_git.bb
+++ b/recipes/gpe-icons/gpe-theme-neo_git.bb
@@ -20,7 +20,7 @@ ALTERNATIVE_PRIORITY = 10
do_install() {
install -d ${D}${datadir}/gpe/
install -d ${D}${datadir}/gpe/pixmaps.${PN}/
- cp -r ${S}/* "${D}${datadir}/gpe/pixmaps.${PN}/"
+ cp -R ${S}/* "${D}${datadir}/gpe/pixmaps.${PN}/"
}
FILES_${PN} = "${datadir}/gpe/pixmaps.${PN}/"