aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/glibc/glibc-2.6.1/generate-supported.mk
diff options
context:
space:
mode:
authorFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-08-15 19:40:43 +0200
committerFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-08-15 19:40:43 +0200
commitd6d14c33e9f90e05d04d9022babe53260578561b (patch)
tree17f6dbfa5b2b4ed16328e6f102383b7f717d4edd /recipes/glibc/glibc-2.6.1/generate-supported.mk
parente0bda104a2b2e9e85a478ad15e473358ae992352 (diff)
downloadopenembedded-d6d14c33e9f90e05d04d9022babe53260578561b.tar.gz
glibc-2.6.1: added missing files
we lost some files in this commit: http://cgit.openembedded.org/cgit.cgi/openembedded/commit/?id=dd7a49ac1158de431ad5dc9089c49f737a8123a6 this patch adds the missing files Signed-off-by: Frans Meulenbroeks <fransmeulenbroeks@gmail.com>
Diffstat (limited to 'recipes/glibc/glibc-2.6.1/generate-supported.mk')
-rw-r--r--recipes/glibc/glibc-2.6.1/generate-supported.mk11
1 files changed, 11 insertions, 0 deletions
diff --git a/recipes/glibc/glibc-2.6.1/generate-supported.mk b/recipes/glibc/glibc-2.6.1/generate-supported.mk
new file mode 100644
index 0000000000..d2a28c2dc6
--- /dev/null
+++ b/recipes/glibc/glibc-2.6.1/generate-supported.mk
@@ -0,0 +1,11 @@
+#!/usr/bin/make
+
+include $(IN)
+
+all:
+ rm -f $(OUT)
+ touch $(OUT)
+ for locale in $(SUPPORTED-LOCALES); do \
+ [ $$locale = true ] && continue; \
+ echo $$locale | sed 's,/, ,' >> $(OUT); \
+ done