aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/freesmartphone/fsousaged_git.bb
diff options
context:
space:
mode:
authorKlaus Kurzmann <mok@fluxnetz.de>2010-01-08 23:33:13 +0100
committerKlaus Kurzmann <mok@fluxnetz.de>2010-01-08 23:36:18 +0100
commit220405a05589222ff56d8e09d61c75055d262b40 (patch)
tree7da91fa93cf0f5459308e3c23ef9eca62d8cbb1f /recipes/freesmartphone/fsousaged_git.bb
parent8ae6638c4e9f369d3ada8a2c4255b0810ffda8da (diff)
downloadopenembedded-220405a05589222ff56d8e09d61c75055d262b40.tar.gz
fsousaged: add a general config file and one for om-gta02 machine
Signed-off-by: Klaus Kurzmann <mok@fluxnetz.de>
Diffstat (limited to 'recipes/freesmartphone/fsousaged_git.bb')
-rw-r--r--recipes/freesmartphone/fsousaged_git.bb11
1 files changed, 10 insertions, 1 deletions
diff --git a/recipes/freesmartphone/fsousaged_git.bb b/recipes/freesmartphone/fsousaged_git.bb
index a7e4a1c0ee..0157df5b77 100644
--- a/recipes/freesmartphone/fsousaged_git.bb
+++ b/recipes/freesmartphone/fsousaged_git.bb
@@ -1,4 +1,13 @@
require cornucopia.inc
inherit fso-plugin
PV = "0.9.0.1+gitr${SRCREV}"
-PR = "${INC_PR}.0"
+PR = "${INC_PR}.1"
+
+SRC_URI += "file://fsousaged.conf"
+
+do_install_append() {
+ install -d ${D}${sysconfdir}/freesmartphone/
+ install -m 0644 ${WORKDIR}/fsousaged.conf ${D}${sysconfdir}/freesmartphone/
+}
+
+FILES_${PN} += "${sysconfdir}/freesmartphone/fsousaged.conf"