aboutsummaryrefslogtreecommitdiffstats
path: root/recipes/freesmartphone/fsotdld_git.bb
diff options
context:
space:
mode:
authorKlaus Kurzmann <mok@fluxnetz.de>2010-01-09 21:54:36 +0100
committerKlaus Kurzmann <mok@fluxnetz.de>2010-01-09 21:54:36 +0100
commit150e8d822c777b4d5c260a978e36ba98996707f0 (patch)
tree4df181199c561089478a925ca567df984ae0f321 /recipes/freesmartphone/fsotdld_git.bb
parentdbcb75bd0190f8732b30318b9579929dec8452fa (diff)
downloadopenembedded-150e8d822c777b4d5c260a978e36ba98996707f0.tar.gz
fsotdld: add a config file
Signed-off-by: Klaus Kurzmann <mok@fluxnetz.de>
Diffstat (limited to 'recipes/freesmartphone/fsotdld_git.bb')
-rw-r--r--recipes/freesmartphone/fsotdld_git.bb11
1 files changed, 10 insertions, 1 deletions
diff --git a/recipes/freesmartphone/fsotdld_git.bb b/recipes/freesmartphone/fsotdld_git.bb
index a70bf596f5..14659bdeff 100644
--- a/recipes/freesmartphone/fsotdld_git.bb
+++ b/recipes/freesmartphone/fsotdld_git.bb
@@ -1,6 +1,15 @@
require cornucopia.inc
inherit fso-plugin
-PR = "${INC_PR}.0"
+PR = "${INC_PR}.1"
PV = "0.0.0+gitr${SRCREV}"
DEPENDS += "libfsotransport libfsoresource"
+
+SRC_URI += "file://fsotdld.conf"
+
+do_install_append() {
+ install -d ${D}${sysconfdir}/freesmartphone/
+ install -m 0644 ${WORKDIR}/fsotdld.conf ${D}${sysconfdir}/freesmartphone/
+}
+
+FILES_${PN} += "${sysconfdir}/freesmartphone/fsotdld.conf"