aboutsummaryrefslogtreecommitdiffstats
path: root/packages
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2006-02-09 16:51:21 +0000
committerOpenEmbedded Project <openembedded-devel@lists.openembedded.org>2006-02-09 16:51:21 +0000
commitb384d1778ec171faeeec537020c8f8a30107ea95 (patch)
tree38ed1ebf038e9c6ef183cdf36edd76762559a7b7 /packages
parent599e57053177577ed76ae83f6060b6e4051a56f7 (diff)
parent7069065ff05ea9e7c9714d521a7d2f9818fe23b6 (diff)
downloadopenembedded-b384d1778ec171faeeec537020c8f8a30107ea95.tar.gz
merge of 37a520a39f5f3affca5295dece5c847608f29174
and ec9469056d43dac6d0e66ed19704b0fe7fb37cee
Diffstat (limited to 'packages')
-rw-r--r--packages/linux/ep93xx-kernel_2.6.15.bb12
1 files changed, 11 insertions, 1 deletions
diff --git a/packages/linux/ep93xx-kernel_2.6.15.bb b/packages/linux/ep93xx-kernel_2.6.15.bb
index 4af3c65927..7c9f81a924 100644
--- a/packages/linux/ep93xx-kernel_2.6.15.bb
+++ b/packages/linux/ep93xx-kernel_2.6.15.bb
@@ -1,4 +1,4 @@
-DESCRIPTION = "Linux Kernel for Cirrus Logic ep39xxcompatible machines"
+DESCRIPTION = "Linux Kernel for Cirrus Logic ep39xx compatible machines"
SECTION = "kernel"
LICENSE = "GPL"
PR = "r0"
@@ -17,3 +17,13 @@ do_configure_prepend() {
install -m 0644 ${WORKDIR}/defconfig ${S}/.config
}
+do_deploy() {
+ install -d ${DEPLOY_DIR}/images
+ install -m 0644 arch/${ARCH}/boot/${KERNEL_IMAGETYPE} ${DEPLOY_DIR}/images/${KERNEL_IMAGETYPE}-${PV}-${MACHINE}-${DATETIME}.bin
+}
+
+do_deploy[dirs] = "${S}"
+
+addtask deploy before do_build after do_compile
+
+