aboutsummaryrefslogtreecommitdiffstats
path: root/packages/python/python-scons-native_1.2.0.bb
diff options
context:
space:
mode:
authorMichael 'Mickey' Lauer <mickey@vanille-media.de>2009-01-14 00:36:01 +0000
committerMichael 'Mickey' Lauer <mickey@vanille-media.de>2009-01-14 00:36:01 +0000
commit1ddd7b0f49aa84d4a3d61b4b857d261acac3875d (patch)
tree48661cbd293c81a6e73b7b627d42b6d04cd414f5 /packages/python/python-scons-native_1.2.0.bb
parent781e0ec971a9c0cc6c77a4cd382a5ebd0f2334de (diff)
downloadopenembedded-1ddd7b0f49aa84d4a3d61b4b857d261acac3875d.tar.gz
python-scons[-native]: 0.97 -> 1.2.0
Diffstat (limited to 'packages/python/python-scons-native_1.2.0.bb')
-rw-r--r--packages/python/python-scons-native_1.2.0.bb14
1 files changed, 14 insertions, 0 deletions
diff --git a/packages/python/python-scons-native_1.2.0.bb b/packages/python/python-scons-native_1.2.0.bb
new file mode 100644
index 0000000000..31bce5583d
--- /dev/null
+++ b/packages/python/python-scons-native_1.2.0.bb
@@ -0,0 +1,14 @@
+require python-scons_${PV}.bb
+inherit native
+DEPENDS = "python-native"
+RDEPENDS = ""
+
+do_stage() {
+ BUILD_SYS=${BUILD_SYS} HOST_SYS=${HOST_SYS} \
+ ${STAGING_BINDIR}/python setup.py install --prefix=${STAGING_LIBDIR}/.. --install-data=${STAGING_DATADIR} || \
+ oefatal "python setup.py install execution failed."
+}
+
+do_install() {
+ :
+}