aboutsummaryrefslogtreecommitdiffstats
path: root/packages/micro-evtd
diff options
context:
space:
mode:
authorOyvind Repvik <nail@nslu2-linux.org>2007-04-07 21:22:01 +0000
committerOyvind Repvik <nail@nslu2-linux.org>2007-04-07 21:22:01 +0000
commitd890477efc2cb214efa0fc3146e8c1f6451ad4e3 (patch)
treeaf6804d106b5475f07ed49ee6c510a607fbfd6bb /packages/micro-evtd
parent13085e89ff20ff3a5f741e9831e527c1ec5b4501 (diff)
downloadopenembedded-d890477efc2cb214efa0fc3146e8c1f6451ad4e3.tar.gz
miconapl/micro-evtd: Actually add the .bb files themselves
Diffstat (limited to 'packages/micro-evtd')
-rw-r--r--packages/micro-evtd/micro-evtd_0.0.1.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/packages/micro-evtd/micro-evtd_0.0.1.bb b/packages/micro-evtd/micro-evtd_0.0.1.bb
new file mode 100644
index 0000000000..c66975c6ae
--- /dev/null
+++ b/packages/micro-evtd/micro-evtd_0.0.1.bb
@@ -0,0 +1,22 @@
+DESCRIPTION = "micro_evtd daemon for ARM Linkstations"
+SECTION = "console/network"
+PR = "r2"
+LICENSE = "GPL"
+COMPATIBLE_MACHINE = "(lsarm)"
+
+SRC_URI = "http://downloads.linkstationwiki.net/Users/timtimred/lsarm/micro_evtd.tar.gz"
+
+inherit autotools gettext update-rc.d
+
+S = ${WORKDIR}/micro_evtd
+
+INITSCRIPT_NAME = "microevtd"
+INITSCRIPT_PARAMS = "defaults 92"
+
+do_configure() {
+}
+
+do_install() {
+ install -D -m 0755 ${S}/micro_evtd ${D}${sbindir}/micro_evtd
+ install -D -m 0755 ${S}/init ${D}${sysconfdir}/init.d/microevtd
+}