aboutsummaryrefslogtreecommitdiffstats
path: root/packages/intltool
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2008-08-27 17:28:28 +0000
committerKoen Kooi <koen@openembedded.org>2008-08-27 17:28:28 +0000
commit5844a97e7aa698b622b1650f62a59bd1a2155053 (patch)
tree0684c7e6c2f55de0a037299e3c44346dcd1fff9a /packages/intltool
parent69454ba3e9fbf493cf7f52c2d8e2f1c5402ec39a (diff)
downloadopenembedded-5844a97e7aa698b622b1650f62a59bd1a2155053.tar.gz
intltool-native 0.40.3: replace patch with sed
Diffstat (limited to 'packages/intltool')
-rw-r--r--packages/intltool/intltool-native_0.40.3.bb9
1 files changed, 9 insertions, 0 deletions
diff --git a/packages/intltool/intltool-native_0.40.3.bb b/packages/intltool/intltool-native_0.40.3.bb
index bf2e0f3af2..ca1c5ef5c9 100644
--- a/packages/intltool/intltool-native_0.40.3.bb
+++ b/packages/intltool/intltool-native_0.40.3.bb
@@ -1,6 +1,15 @@
require intltool_${PV}.bb
+PR = "r1"
+
inherit native
DEPENDS = "libxml-parser-perl-native"
export PERL = "/usr/bin/env perl"
+
+do_configure_prepend() {
+ cd ${S}
+ for i in intltool*.in ; do
+ sed -i -e s:-w::g $i
+ done
+}