aboutsummaryrefslogtreecommitdiffstats
path: root/packages/images/essential-image.bb
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2006-07-23 14:04:55 +0000
committerKoen Kooi <koen@openembedded.org>2006-07-23 14:04:55 +0000
commit8a7dd61b6490353b3a284c7100e0adb9840d6da4 (patch)
tree1b2f86e10051be50175aa52d89d6a1db55d9694f /packages/images/essential-image.bb
parent5a7d5ffb0a3f533469243c157cc6d5e992cd0169 (diff)
downloadopenembedded-8a7dd61b6490353b3a284c7100e0adb9840d6da4.tar.gz
Split out *image* and *task* from packages/meta into their own subdirs.
Inspired by http://svn.o-hand.com/view/poky?rev=531&view=rev
Diffstat (limited to 'packages/images/essential-image.bb')
-rw-r--r--packages/images/essential-image.bb29
1 files changed, 29 insertions, 0 deletions
diff --git a/packages/images/essential-image.bb b/packages/images/essential-image.bb
new file mode 100644
index 0000000000..53510ddc09
--- /dev/null
+++ b/packages/images/essential-image.bb
@@ -0,0 +1,29 @@
+#
+# Copyright Matthias Hentges <devel@hentges.net> (c) 2006
+# License: GPL (see http://www.gnu.org/licenses/gpl.txt for a copy of the license)
+#
+# Filename: essential-image.bb
+# Date: 23-Apr-06
+
+DESCRIPTION = "<description>"
+MAINTAINER = "Matthias 'CoreDump' Hentges <oe@hentges.net>"
+HOMEPAGE = "http://www.hentges.net/misc/openzaurus/index.shtml"
+
+######################################################################################
+
+PV = "0.0.1"
+PR = "r0"
+
+######################################################################################
+
+inherit image_ipk
+
+######################################################################################
+
+DEPENDS = "task-essential-to-boot"
+
+######################################################################################
+
+export IMAGE_BASENAME = "essential-image"
+export IMAGE_LINGUAS = ""
+export IPKG_INSTALL = "task-essential-to-boot"