aboutsummaryrefslogtreecommitdiffstats
path: root/packages/automake/automake-native_1.8.2.bb
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2005-06-30 08:19:37 +0000
committerOpenEmbedded Project <openembedded-devel@lists.openembedded.org>2005-06-30 08:19:37 +0000
commitc8e5702127e507e82e6f68a4b8c546803accea9d (patch)
tree00583491f40ecc640f2b28452af995e3a63a09d7 /packages/automake/automake-native_1.8.2.bb
parent87ec8ca4d2e2eb4d1c1e1e1a6b46a395d56805b9 (diff)
downloadopenembedded-c8e5702127e507e82e6f68a4b8c546803accea9d.tar.gz
import clean BK tree at cset 1.3670
Diffstat (limited to 'packages/automake/automake-native_1.8.2.bb')
-rw-r--r--packages/automake/automake-native_1.8.2.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/packages/automake/automake-native_1.8.2.bb b/packages/automake/automake-native_1.8.2.bb
index e69de29bb2..7969426a63 100644
--- a/packages/automake/automake-native_1.8.2.bb
+++ b/packages/automake/automake-native_1.8.2.bb
@@ -0,0 +1,17 @@
+SECTION = "devel"
+include automake_${PV}.bb
+S = "${WORKDIR}/automake-${PV}"
+DEPENDS = "autoconf-native"
+
+inherit native
+
+do_stage () {
+ oe_runmake install
+ install -d ${datadir}
+ if [ ! -e ${datadir}/aclocal ]; then
+ ln -sf aclocal-1.8 ${datadir}/aclocal
+ fi
+ if [ ! -e ${datadir}/automake ]; then
+ ln -sf automake-1.8 ${datadir}/automake
+ fi
+}