aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2009-11-02 16:56:30 +0100
committerFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2009-11-02 16:56:30 +0100
commit1bae341f04c9d57a51c670e3550ddd39cd0df3cd (patch)
tree4a0298faae4ee8e0e6f9d69e5d5796241b1d2a29
parent447e30da5d5555f702f147f31f7960a80fbc3181 (diff)
downloadopenembedded-1bae341f04c9d57a51c670e3550ddd39cd0df3cd.tar.gz
myththemes: created recipe
-rw-r--r--conf/checksums.ini16
-rw-r--r--recipes/mythtv/myththemes_0.21+0.22rc2.bb19
2 files changed, 31 insertions, 4 deletions
diff --git a/conf/checksums.ini b/conf/checksums.ini
index e5d00d37cd..3617415c15 100644
--- a/conf/checksums.ini
+++ b/conf/checksums.ini
@@ -2658,6 +2658,10 @@ sha256=6714d9c1285fc04d39f03b85ebad3723be6f8709ca8935e984b280ac42e97492
md5=d44b5dddebd8a7a7309aea6c36fda117
sha256=4ef6d9f17c3c0d92d8798e35666175ecd3d8efac4009d6457b5c99cea72c0e33
+[http://software-dl.ti.com/dsps/dsps_public_sw/apps_processors/OMAP35x_AM35x_Video_Texture_Streaming/1_0/exports/bc-cat-0.1.0.tar.gz]
+md5=c7fdd6041ca823ebe95d1a6b1da12ba7
+sha256=daa948e966ba3aec698e45987e85fa6e1c3b3f54b55f117573c9e0f206d02c92
+
[http://archive.apache.org/dist/jakarta/bcel/source/bcel-5.2-src.tar.gz]
md5=905b7e718e30e7ca726530ecf106e532
sha256=68039d59a38379d7b65ea3fc72276c43ba234776460e14361af35771bcaab295
@@ -18882,10 +18886,18 @@ sha256=7744d78131619b73a82adb6f73d6cfc6bad11a6ad2806c0f5130f88fe88ac9dd
md5=37b4479951fa0cf052269d27c41ca200
sha256=6bd2436fd0f233bb1518e15975cb4e9fa4434acb53c3c3cd7d4648219abf58e9
+[ftp://ftp.osuosl.org/pub/mythtv/mythplugins-0.22rc1.tar.bz2]
+md5=1c03d3f4ccedcd9de1c0ac2226e0031c
+sha256=f62969cd61dc9718973708b79f5e86f653f630097f5ad14f90d78fcff677c0da
+
[ftp://ftp.osuosl.org/pub/mythtv/mythplugins-0.22rc2.tar.bz2]
md5=de15246c1f59665f3960015c49138da3
sha256=73dff22a4622f2140b49ee824f1f69d6120135d828bc38f6877a619986c99245
+[ftp://ftp.osuosl.org/pub/mythtv/myththemes-0.22rc2.tar.bz2]
+md5=7d629aa8c0f1c8cdc11310b09a929626
+sha256=39494a9c05c47b9a28c6168211a5987a8386929a3210e637ed6191e3554ee9f6
+
[http://www.mythtv.org/mc/mythtv-0.18.1.tar.bz2]
md5=e6cabf88feeaf6ae8f830d3fdf7b113d
sha256=86c9cf038d5d8a3fdf137ff735b55820281543a4a08e86cfad81a113a7b9a1d2
@@ -30590,7 +30602,3 @@ sha256=f57c4e33eb2cdd87a6c2f01bfa4794340fbe61ea1a1cfc7dac3b6671e1dd22af
md5=5f7b88ebb2bcd7e8044328482d079661
sha256=f57c4e33eb2cdd87a6c2f01bfa4794340fbe61ea1a1cfc7dac3b6671e1dd22af
-[http://software-dl.ti.com/dsps/dsps_public_sw/apps_processors/OMAP35x_AM35x_Video_Texture_Streaming/1_0/exports/bc-cat-0.1.0.tar.gz]
-md5=c7fdd6041ca823ebe95d1a6b1da12ba7
-sha256=daa948e966ba3aec698e45987e85fa6e1c3b3f54b55f117573c9e0f206d02c92
-
diff --git a/recipes/mythtv/myththemes_0.21+0.22rc2.bb b/recipes/mythtv/myththemes_0.21+0.22rc2.bb
new file mode 100644
index 0000000000..a3be987fe9
--- /dev/null
+++ b/recipes/mythtv/myththemes_0.21+0.22rc2.bb
@@ -0,0 +1,19 @@
+inherit qmake2
+
+PV = "0.21+0.22rc2"
+PR = "r0"
+
+FILES_${PN} =+ "${datadir}"
+
+SRC_URI = "ftp://ftp.osuosl.org/pub/mythtv/myththemes-0.22rc2.tar.bz2"
+
+S = "${WORKDIR}/myththemes-0.22rc2"
+
+do_configure() {
+ ${S}/configure --qmake=qmake2 --sysroot=${STAGING_DIR_HOST} --prefix=${prefix}
+}
+
+do_install () {
+ oe_runmake install INSTALL_ROOT=${D}
+}
+