summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKhem Raj <raj.khem@gmail.com>2011-01-24 16:48:47 -0800
committerKhem Raj <raj.khem@gmail.com>2011-01-25 16:45:08 -0800
commit7de073be0ea47017c2876d97cf12ba3de2233abb (patch)
tree7ad67ee16aece9aff215b1b62b82dc8d2384c67f
parentd8d40b0158179917f2cb036df835d1d870f4ed4f (diff)
downloadopenembedded-7de073be0ea47017c2876d97cf12ba3de2233abb.tar.gz
bitbake.conf,nylon.conf,openwrt-sdk.conf: Use opkg-build instead of ipkg-build
* Rename IPKGBUILDCMD to OPKGBUILDCMD Signed-off-by: Khem Raj <raj.khem@gmail.com> Acked-by: Koen Kooi <koen@openembedded.org> Acked-by: Graham Gower <graham.gower@gmail.com>
-rw-r--r--conf/bitbake.conf2
-rw-r--r--conf/distro/nylon.conf2
-rw-r--r--conf/distro/openwrt-sdk.conf2
3 files changed, 3 insertions, 3 deletions
diff --git a/conf/bitbake.conf b/conf/bitbake.conf
index 042a06c2d8..ad2e721c77 100644
--- a/conf/bitbake.conf
+++ b/conf/bitbake.conf
@@ -663,7 +663,7 @@ export PATCH_GET="0"
# Program to be used to build ipkg packages
-IPKGBUILDCMD = "ipkg-build -o 0 -g 0"
+OPKGBUILDCMD = "opkg-build -o 0 -g 0"
##################################################################
# Not sure about the rest of this yet.
diff --git a/conf/distro/nylon.conf b/conf/distro/nylon.conf
index ae8d064847..6b9d3d968d 100644
--- a/conf/distro/nylon.conf
+++ b/conf/distro/nylon.conf
@@ -52,7 +52,7 @@ CXXFLAGS := ${fixedCxxflags}
DISTRO_FEATURES = "nfs smbfs wifi pcmcia ppp ext2 vfat usbhost pci"
# FIXME: cannot build linux-libc-headers unless this is set.
-IPKGBUILDCMD = "stage-manager-ipkg-build -o 0 -g 0"
+OPKGBUILDCMD = "stage-manager-opkg-build -o 0 -g 0"
#############################################################################
# PREFERRED VERSIONS
diff --git a/conf/distro/openwrt-sdk.conf b/conf/distro/openwrt-sdk.conf
index 0646b17f90..0c96b120dc 100644
--- a/conf/distro/openwrt-sdk.conf
+++ b/conf/distro/openwrt-sdk.conf
@@ -21,7 +21,7 @@ DISTRO_NAME = "OpenWRT"
DISTRO_REVISION = "2"
# Build ipk's wrapped with tar.gz instead of ar, like OpenWRT has them
-IPKGBUILDCMD = "ipkg-build -c -o 0 -g 0"
+OPKGBUILDCMD = "opkg-build -c -o 0 -g 0"
# This is what lives in SDK
ASSUME_PROVIDED += "virtual/${TARGET_PREFIX}gcc virtual/libc"