aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTom Rini <tom_rini@mentor.com>2011-03-09 09:42:56 -0700
committerTom Rini <tom_rini@mentor.com>2011-03-09 12:17:15 -0700
commita2ac727a6f32616d0049c4f7b074f1c3d9bec8d6 (patch)
tree3c4d0950be67d9d24e6974b5fb6be4c293bbb41c
parent7f4be279d82c33f4b39c6f72cae559a01b9823cb (diff)
downloadopenembedded-a2ac727a6f32616d0049c4f7b074f1c3d9bec8d6.tar.gz
ecore: Update to use 'inherit gettext'
This also means dropping virtual/libiconv so re-align the whole DEPENDS lines. Signed-off-by: Tom Rini <tom_rini@mentor.com>
-rw-r--r--recipes/efl1/ecore.inc10
1 files changed, 5 insertions, 5 deletions
diff --git a/recipes/efl1/ecore.inc b/recipes/efl1/ecore.inc
index 6ff455f535..27a2e1108c 100644
--- a/recipes/efl1/ecore.inc
+++ b/recipes/efl1/ecore.inc
@@ -1,15 +1,15 @@
DESCRIPTION = "Ecore is the Enlightenment application framework library"
LICENSE = "MIT BSD"
-DEPENDS = "gettext-native virtual/libiconv tslib curl eet evas glib-2.0 \
- libxtst libxcomposite libxinerama libxscrnsaver libxdamage libxrandr libxcursor libxprintutil"
+DEPENDS = "tslib curl eet evas glib-2.0 libxtst libxcomposite libxinerama \
+ libxscrnsaver libxdamage libxrandr libxcursor libxprintutil"
DEPENDS_virtclass-native = "eet-native evas-native"
# optional
-# DEPENDS += "directfb virtual/libsdl openssl virtual/libiconv"
+# DEPENDS += "directfb virtual/libsdl openssl"
-inherit efl
+inherit efl gettext
BBCLASSEXTEND = "native"
-INC_PR = "r0"
+INC_PR = "r1"
do_configure_prepend() {
touch ${S}/po/Makefile.in.in || true