aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorTheodore A. Roth <taroth@gmail.com>2009-05-11 07:23:18 +0000
committerMarcin Juszkiewicz <hrw@openembedded.org>2009-05-14 19:32:32 +0200
commit86999e943334858a687a51bbe2165ede26b00473 (patch)
treee6668426a4d3e687dca79b020717818d56b69c08
parent215a464bbd090a3e9c6344f78fd36c8074ce5537 (diff)
downloadopenembedded-86999e943334858a687a51bbe2165ede26b00473.tar.gz
evtest: Fixed GNU_HASH QA error.
Signed-off-by: Theodore A. Roth <taroth@gmail.com> Acked-by: Denys Dmytriyenko <denis@denix.org>
-rw-r--r--recipes/evtest/evtest_1.23.bb2
1 files changed, 2 insertions, 0 deletions
diff --git a/recipes/evtest/evtest_1.23.bb b/recipes/evtest/evtest_1.23.bb
index 4c5d195277..6cf87be50b 100644
--- a/recipes/evtest/evtest_1.23.bb
+++ b/recipes/evtest/evtest_1.23.bb
@@ -11,6 +11,8 @@ PR = "r0"
SRC_URI = "http://beagleboard.googlecode.com/files/evtest.c"
S = "${WORKDIR}"
+TARGET_CC_ARCH += "${LDFLAGS}"
+
do_compile() {
${CC} evtest.c -o evtest -I${STAGING_INCDIR} -L${STAGING_LIBDIR}
}