aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-01-02 19:24:27 +0100
committerFrans Meulenbroeks <fransmeulenbroeks@gmail.com>2010-01-02 19:24:27 +0100
commit9582905ee7908edb20707034251eea266add2cc0 (patch)
treeee886756edea862008a10363d72fc9d6a0a24e24
parentc05ac5bd602552b0ff62075831386f18f3a106c4 (diff)
downloadopenembedded-9582905ee7908edb20707034251eea266add2cc0.tar.gz
python-coherence_0.6.6.2.bb: created recipe for 0.6.6.2
-rw-r--r--conf/checksums.ini4
-rw-r--r--recipes/python/python-coherence_0.6.6.2.bb20
2 files changed, 24 insertions, 0 deletions
diff --git a/conf/checksums.ini b/conf/checksums.ini
index 747864650d..c5f05ab3e2 100644
--- a/conf/checksums.ini
+++ b/conf/checksums.ini
@@ -178,6 +178,10 @@ sha256=2aa1906562387a5de05df25a3140ada89df648ccc4eac4ae7b583d0e029103e7
md5=feaeeaa68cae420c0c365c3c27b2a21e
sha256=1cb99720527ea0a5906f5e75152634b1797ff44bcc31f4014285bd5da41589cc
+[http://coherence.beebits.net/download/Coherence-0.6.6.2.tar.gz]
+md5=d7a1b4abf6831c61e37a3b9e2bdc560a
+sha256=0b54a6ba88c1ff6274aadb68ff37b8a3961b4c6acf5ded291c5dea936a311ba4
+
[http://www.cpan.org/modules/by-module/Compress/Compress-Raw-Zlib-2.015.tar.gz]
md5=6680d7ee3fbfd5171ccf239328c284fd
sha256=8d75b2abbaca09528ce7e566684253b09a94f3f100947885a54ee22ec7f9d33c
diff --git a/recipes/python/python-coherence_0.6.6.2.bb b/recipes/python/python-coherence_0.6.6.2.bb
new file mode 100644
index 0000000000..fd41b409d2
--- /dev/null
+++ b/recipes/python/python-coherence_0.6.6.2.bb
@@ -0,0 +1,20 @@
+DESCRIPTION = "Coherence is a DLNA/UPnP mediaserver + backends"
+SECTION = "devel/python"
+LICENSE = "MIT"
+HOMEPAGE = "http://coherence.beebits.net/wiki"
+PR = "r0"
+
+inherit setuptools
+
+SRC_URI = "http://coherence.beebits.net/download/Coherence-${PV}.tar.gz"
+S = "${WORKDIR}/Coherence-${PV}"
+
+FILES_${PN} += "${datadir}"
+
+DEPENDS = "libxml2 libxml2-native"
+RDEPENDS_${PN} += "python-twisted-pair python-divmodepsilon python-nevow python-gst python-dbus \
+ python-configobj python-twisted python-twisted-core python-twisted-protocols python-misc \
+ python-zopeinterface python-modules python-pygobject python-gdata \
+ python-divmodaxiom"
+
+