aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorKoen Kooi <koen@openembedded.org>2009-09-03 21:34:20 +0200
committerKoen Kooi <koen@openembedded.org>2009-09-03 21:34:20 +0200
commit4f7a0cb8180ca68a517a5cb9fa2d9f5d330a0a70 (patch)
tree5b919ac3ace1ceb1a11c6b988b209a4463d3c0ad
parent5366c510565553f17b28ed936b34dfa4d3026b21 (diff)
parentbc6ce2f8b874b97b65ac8c6d61f0483bdf309565 (diff)
downloadopenembedded-4f7a0cb8180ca68a517a5cb9fa2d9f5d330a0a70.tar.gz
Merge branch 'org.openembedded.dev' of git@git.openembedded.org:openembedded into org.openembedded.dev
-rw-r--r--recipes/tasks/task-cli-tools-python.bb12
-rw-r--r--recipes/tasks/task-cli-tools.bb11
2 files changed, 15 insertions, 8 deletions
diff --git a/recipes/tasks/task-cli-tools-python.bb b/recipes/tasks/task-cli-tools-python.bb
new file mode 100644
index 0000000000..7c75084dd0
--- /dev/null
+++ b/recipes/tasks/task-cli-tools-python.bb
@@ -0,0 +1,12 @@
+DESCRIPTION = "A set of python-based command line tools"
+SECTION = "console"
+LICENSE = "MIT"
+PV = "1.0"
+PR = "r8"
+
+inherit task
+
+RDEPENDS_${PN} = "\
+ mickeydbus \
+ mickeyterm \
+"
diff --git a/recipes/tasks/task-cli-tools.bb b/recipes/tasks/task-cli-tools.bb
index e05fa398b7..0110a8d9b0 100644
--- a/recipes/tasks/task-cli-tools.bb
+++ b/recipes/tasks/task-cli-tools.bb
@@ -1,12 +1,12 @@
-DESCRIPTION = "A set of command line tools, python tools-based tools, debug tools"
+DESCRIPTION = "A set of command line tools useful for debugging"
SECTION = "console"
LICENSE = "MIT"
PV = "1.0"
-PR = "r7"
+PR = "r8"
inherit task
-PACKAGES += "${PN}-debug ${PN}-python"
+PACKAGES += "${PN}-debug"
RDEPENDS_${PN} = "\
dosfstools \
@@ -34,8 +34,3 @@ RDEPENDS_${PN}-debug = "\
s3c64xx-gpio \
strace \
"
-
-RDEPENDS_${PN}-python = "\
- mickeydbus \
- mickeyterm \
-"