aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Larson <chris_larson@mentor.com>2010-09-10 12:04:23 -0700
committerChris Larson <chris_larson@mentor.com>2010-09-10 12:44:33 -0700
commit15c1b7982f68f7323a4d38fbcd73424e82261381 (patch)
treed01ee542bbc99c4b9d1eb651486090e43fce9d8c
parent88cb5184884d045ac4703910a6c5af86c1cf20f4 (diff)
downloadopenembedded-15c1b7982f68f7323a4d38fbcd73424e82261381.tar.gz
Revert now unnecessary do_unpack bug workarounds
Signed-off-by: Chris Larson <chris_larson@mentor.com>
-rw-r--r--recipes/angstrom/exquisite-theme-angstrom.bb2
-rw-r--r--recipes/linux/files/configs/.empty (renamed from recipes/linux/files/configs/empty)0
-rw-r--r--recipes/linux/multi-kernel.inc4
3 files changed, 3 insertions, 3 deletions
diff --git a/recipes/angstrom/exquisite-theme-angstrom.bb b/recipes/angstrom/exquisite-theme-angstrom.bb
index 8b3519fca5..5c17b311ff 100644
--- a/recipes/angstrom/exquisite-theme-angstrom.bb
+++ b/recipes/angstrom/exquisite-theme-angstrom.bb
@@ -15,7 +15,7 @@ ALTERNATIVE_LINK = "${sysconfdir}/exquisite/config"
ALTERNATIVE_PATH = "${sysconfdir}/exquisite/config-angstrom"
ALTERNATIVE_PRIORITY = "20"
-SRC_URI = "file://angstrom/*"
+SRC_URI = "file://angstrom/"
S = "${WORKDIR}/angstrom"
diff --git a/recipes/linux/files/configs/empty b/recipes/linux/files/configs/.empty
index e69de29bb2..e69de29bb2 100644
--- a/recipes/linux/files/configs/empty
+++ b/recipes/linux/files/configs/.empty
diff --git a/recipes/linux/multi-kernel.inc b/recipes/linux/multi-kernel.inc
index 44c5b16780..70cfd87f74 100644
--- a/recipes/linux/multi-kernel.inc
+++ b/recipes/linux/multi-kernel.inc
@@ -13,14 +13,14 @@
require linux.inc
SRC_URI_append = " \
- file://configs/* "
+ file://configs/ "
MULTI_CONFIG_BASE_SUFFIX = "multi-config-"
do_compileconfigs () {
# Compile and Install additional kernel configs if found
- if [ -e ${WORKDIR}/configs/empty ] ; then
+ if [ -e ${WORKDIR}/configs/.empty ] ; then
echo "No configs found in configs/ directory, skipping to regular build"
else
echo "Multiple configs found, building those first"