aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorAndrea Adami <andrea.adami@gmail.com>2011-04-29 22:49:33 +0200
committerAndrea Adami <andrea.adami@gmail.com>2011-04-29 22:50:48 +0200
commit63edb15ae9d37de9fa784eeff5a0448cf68d7244 (patch)
tree38538943f473d1d13aa14a6e9b8af3bb6f4ef86e
parent4dc381db40ecd82cf885515f3733767899948484 (diff)
downloadopenembedded-63edb15ae9d37de9fa784eeff5a0448cf68d7244.tar.gz
linux: update Zaurus defconfigs
* build uinput as module Signed-off-by: Andrea Adami <andrea.adami@gmail.com>
-rw-r--r--recipes/kexecboot/kexecboot.inc2
-rw-r--r--recipes/linux/linux-2.6.38/akita/defconfig2
-rw-r--r--recipes/linux/linux-2.6.38/c7x0/defconfig2
-rw-r--r--recipes/linux/linux-2.6.38/collie/defconfig2
-rw-r--r--recipes/linux/linux-2.6.38/poodle/defconfig2
-rw-r--r--recipes/linux/linux-2.6.38/spitz/defconfig2
-rw-r--r--recipes/linux/linux-2.6.38/tosa/defconfig2
-rw-r--r--recipes/linux/linux_2.6.38.bb2
8 files changed, 8 insertions, 8 deletions
diff --git a/recipes/kexecboot/kexecboot.inc b/recipes/kexecboot/kexecboot.inc
index ef110661a0..b7954c27f9 100644
--- a/recipes/kexecboot/kexecboot.inc
+++ b/recipes/kexecboot/kexecboot.inc
@@ -38,7 +38,7 @@ inherit autotools
# Zaurus clamshells looks better at 480x480
EXTRA_OECONF_akita = "--enable-zaurus --enable-delay=2 --enable-evdev-rate=1000,250 --enable-fbui-width=480"
-EXTRA_OECONF_c7x0 = "--enable-zaurus --enable-delay=2 --enable-evdev-rate=1000,250 --enable-fbui-width=480"
+EXTRA_OECONF_c7x0 = "--enable-zaurus --enable-delay=2 --enable-evdev-rate=1000,250"
EXTRA_OECONF_spitz = "--enable-zaurus --enable-delay=3 --enable-evdev-rate=1000,250 --enable-fbui-width=480"
EXTRA_OECONF_poodle = "--enable-zaurus --enable-delay=2 --enable-evdev-rate=1000,250"
EXTRA_OECONF_tosa = "--enable-zaurus --enable-delay=2 --enable-evdev-rate=1000,250"
diff --git a/recipes/linux/linux-2.6.38/akita/defconfig b/recipes/linux/linux-2.6.38/akita/defconfig
index f8ceafc965..0ad3bfe6f6 100644
--- a/recipes/linux/linux-2.6.38/akita/defconfig
+++ b/recipes/linux/linux-2.6.38/akita/defconfig
@@ -170,7 +170,7 @@ CONFIG_KEYBOARD_MATRIX=y
CONFIG_INPUT_TOUCHSCREEN=y
CONFIG_TOUCHSCREEN_ADS7846=y
CONFIG_INPUT_MISC=y
-CONFIG_INPUT_UINPUT=y
+CONFIG_INPUT_UINPUT=m
# CONFIG_SERIO is not set
CONFIG_SERIAL_8250=m
CONFIG_SERIAL_8250_CS=m
diff --git a/recipes/linux/linux-2.6.38/c7x0/defconfig b/recipes/linux/linux-2.6.38/c7x0/defconfig
index cafef31c2a..eb8e730028 100644
--- a/recipes/linux/linux-2.6.38/c7x0/defconfig
+++ b/recipes/linux/linux-2.6.38/c7x0/defconfig
@@ -171,7 +171,7 @@ CONFIG_KEYBOARD_MATRIX=y
CONFIG_INPUT_TOUCHSCREEN=y
CONFIG_TOUCHSCREEN_ADS7846=y
CONFIG_INPUT_MISC=y
-CONFIG_INPUT_UINPUT=y
+CONFIG_INPUT_UINPUT=m
# CONFIG_SERIO is not set
CONFIG_SERIAL_8250=m
CONFIG_SERIAL_8250_CS=m
diff --git a/recipes/linux/linux-2.6.38/collie/defconfig b/recipes/linux/linux-2.6.38/collie/defconfig
index da09884af4..74044c75f1 100644
--- a/recipes/linux/linux-2.6.38/collie/defconfig
+++ b/recipes/linux/linux-2.6.38/collie/defconfig
@@ -168,7 +168,7 @@ CONFIG_KEYBOARD_LOCOMO=y
CONFIG_INPUT_TOUCHSCREEN=y
CONFIG_TOUCHSCREEN_ADS7846=y
CONFIG_INPUT_MISC=y
-CONFIG_INPUT_UINPUT=y
+CONFIG_INPUT_UINPUT=m
# CONFIG_SERIO is not set
CONFIG_SERIAL_8250=m
CONFIG_SERIAL_8250_CS=m
diff --git a/recipes/linux/linux-2.6.38/poodle/defconfig b/recipes/linux/linux-2.6.38/poodle/defconfig
index eb6177e3ca..d5d57e030f 100644
--- a/recipes/linux/linux-2.6.38/poodle/defconfig
+++ b/recipes/linux/linux-2.6.38/poodle/defconfig
@@ -171,7 +171,7 @@ CONFIG_KEYBOARD_LOCOMO=y
CONFIG_INPUT_TOUCHSCREEN=y
CONFIG_TOUCHSCREEN_ADS7846=y
CONFIG_INPUT_MISC=y
-CONFIG_INPUT_UINPUT=y
+CONFIG_INPUT_UINPUT=m
# CONFIG_SERIO is not set
CONFIG_SERIAL_8250=m
CONFIG_SERIAL_8250_CS=m
diff --git a/recipes/linux/linux-2.6.38/spitz/defconfig b/recipes/linux/linux-2.6.38/spitz/defconfig
index f8ceafc965..0ad3bfe6f6 100644
--- a/recipes/linux/linux-2.6.38/spitz/defconfig
+++ b/recipes/linux/linux-2.6.38/spitz/defconfig
@@ -170,7 +170,7 @@ CONFIG_KEYBOARD_MATRIX=y
CONFIG_INPUT_TOUCHSCREEN=y
CONFIG_TOUCHSCREEN_ADS7846=y
CONFIG_INPUT_MISC=y
-CONFIG_INPUT_UINPUT=y
+CONFIG_INPUT_UINPUT=m
# CONFIG_SERIO is not set
CONFIG_SERIAL_8250=m
CONFIG_SERIAL_8250_CS=m
diff --git a/recipes/linux/linux-2.6.38/tosa/defconfig b/recipes/linux/linux-2.6.38/tosa/defconfig
index c7aefa5e9e..4c8c3f9d92 100644
--- a/recipes/linux/linux-2.6.38/tosa/defconfig
+++ b/recipes/linux/linux-2.6.38/tosa/defconfig
@@ -171,7 +171,7 @@ CONFIG_KEYBOARD_MATRIX=y
# CONFIG_INPUT_MOUSE is not set
CONFIG_INPUT_TOUCHSCREEN=y
CONFIG_INPUT_MISC=y
-CONFIG_INPUT_UINPUT=y
+CONFIG_INPUT_UINPUT=m
# CONFIG_SERIO is not set
CONFIG_SERIAL_8250=m
CONFIG_SERIAL_8250_CS=m
diff --git a/recipes/linux/linux_2.6.38.bb b/recipes/linux/linux_2.6.38.bb
index 54ad1d5ea4..7160d14429 100644
--- a/recipes/linux/linux_2.6.38.bb
+++ b/recipes/linux/linux_2.6.38.bb
@@ -1,6 +1,6 @@
require linux.inc
-PR = "r3"
+PR = "r4"
# Mark archs/machines that this kernel supports
DEFAULT_PREFERENCE = "-1"