aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-graphics/clutter/clutter/enable_tests-0.6.patch
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-graphics/clutter/clutter/enable_tests-0.6.patch')
-rw-r--r--meta/recipes-graphics/clutter/clutter/enable_tests-0.6.patch42
1 files changed, 0 insertions, 42 deletions
diff --git a/meta/recipes-graphics/clutter/clutter/enable_tests-0.6.patch b/meta/recipes-graphics/clutter/clutter/enable_tests-0.6.patch
deleted file mode 100644
index 8cff0c5fe5..0000000000
--- a/meta/recipes-graphics/clutter/clutter/enable_tests-0.6.patch
+++ /dev/null
@@ -1,42 +0,0 @@
----
- tests/Makefile.am | 7 ++++++-
- tests/test-actors.c | 2 +-
- tests/test-text.c | 2 +-
- 3 files changed, 8 insertions(+), 3 deletions(-)
-
-Upstream-Status: Inappropriate [configuration]
-
-Index: clutter-0-6/tests/Makefile.am
-===================================================================
---- clutter.orig/tests/Makefile.am 2007-11-06 12:29:17.000000000 +0000
-+++ clutter-0-6/tests/Makefile.am 2007-11-06 12:30:11.000000000 +0000
-@@ -1,4 +1,4 @@
--noinst_PROGRAMS = test-textures test-events test-offscreen test-scale \
-+bin_PROGRAMS = test-textures test-events test-offscreen test-scale \
- test-actors test-behave test-text test-entry test-project \
- test-boxes test-perspective test-rotate test-depth \
- test-threads test-timeline test-score test-script
-@@ -26,4 +26,9 @@ test_timeline_SOURCES = test-timeline.c
- test_score_SOURCES = test-score.c
- test_script_SOURCES = test-script.c
-
-+test_textdir = $(pkgdatadir)
-+test_text_DATA = test-text.c
-+test_actorsdir = $(pkgdatadir)
-+test_actors_DATA = redhand.png
-+
- EXTRA_DIST = redhand.png test-script.json
-Index: clutter-0-6/tests/test-actors.c
-===================================================================
---- clutter.orig/tests/test-actors.c 2007-11-06 12:29:17.000000000 +0000
-+++ clutter-0-6/tests/test-actors.c 2007-11-06 12:29:21.000000000 +0000
-@@ -143,7 +143,7 @@ main (int argc, char *argv[])
- stage = clutter_stage_get_default ();
- clutter_actor_set_size (stage, 800, 600);
-
-- pixbuf = gdk_pixbuf_new_from_file ("redhand.png", NULL);
-+ pixbuf = gdk_pixbuf_new_from_file ("/usr/share/clutter/redhand.png", NULL);
-
- if (!pixbuf)
- g_error("pixbuf load failed");
-