aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/packagegroups
diff options
context:
space:
mode:
authorConstantin Musca <constantinx.musca@intel.com>2013-02-04 19:13:20 +0200
committerRichard Purdie <richard.purdie@linuxfoundation.org>2013-02-06 09:36:32 +0000
commit5ce5c3d1226d4a8a4997c63acc1b1b125770d005 (patch)
treec1cdd95c32b7a48f1befa7ddf4a164be92e80469 /meta/recipes-core/packagegroups
parenta9591158962eee1f8ae04168d6256032ecd7bc6b (diff)
downloadopenembedded-core-5ce5c3d1226d4a8a4997c63acc1b1b125770d005.tar.gz
netbase: split up in netbase and init-ifupdown
- netbase should only include etc-rpc, etc-protocols, etc-services and the hosts file - the init script/configuration files should be in another package (init-ifupdown) [YOCTO #2486] Signed-off-by: Constantin Musca <constantinx.musca@intel.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-core/packagegroups')
-rw-r--r--meta/recipes-core/packagegroups/packagegroup-core-boot.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/meta/recipes-core/packagegroups/packagegroup-core-boot.bb b/meta/recipes-core/packagegroups/packagegroup-core-boot.bb
index edb9e7452d..b9183a8709 100644
--- a/meta/recipes-core/packagegroups/packagegroup-core-boot.bb
+++ b/meta/recipes-core/packagegroups/packagegroup-core-boot.bb
@@ -6,7 +6,7 @@ SUMMARY = "Minimal boot requirements"
DESCRIPTION = "The minimal set of packages required to boot the system"
LICENSE = "MIT"
DEPENDS = "virtual/kernel"
-PR = "r10"
+PR = "r11"
inherit packagegroup
@@ -38,6 +38,7 @@ RDEPENDS_${PN} = "\
${@base_contains("MACHINE_FEATURES", "keyboard", "${VIRTUAL-RUNTIME_keymaps}", "", d)} \
modutils-initscripts \
netbase \
+ init-ifupdown \
${VIRTUAL-RUNTIME_login_manager} \
${VIRTUAL-RUNTIME_init_manager} \
${VIRTUAL-RUNTIME_initscripts} \