aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/meta
diff options
context:
space:
mode:
authorRichard Purdie <richard.purdie@linuxfoundation.org>2013-05-07 13:55:53 +0100
committerRichard Purdie <richard.purdie@linuxfoundation.org>2013-05-09 14:04:18 +0100
commitfafeb381c48291fa65c634c01c244843c8d7fad3 (patch)
tree41a94affedce2db29d42b4151dc7d40f0ded8223 /meta/recipes-core/meta
parentf4b382754603d3f1caa13824bcc8d06b568bbc59 (diff)
downloadopenembedded-core-fafeb381c48291fa65c634c01c244843c8d7fad3.tar.gz
classes/recipes/lib: Fix various python whitespace issues
There are some left over tab characters in the python functions. This removes them and resolves python 3 errors. Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
Diffstat (limited to 'meta/recipes-core/meta')
-rw-r--r--meta/recipes-core/meta/external-sourcery-toolchain.bb2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/recipes-core/meta/external-sourcery-toolchain.bb b/meta/recipes-core/meta/external-sourcery-toolchain.bb
index 24c7ce8564..5fed30a6b2 100644
--- a/meta/recipes-core/meta/external-sourcery-toolchain.bb
+++ b/meta/recipes-core/meta/external-sourcery-toolchain.bb
@@ -142,6 +142,6 @@ CSL_VER_MAIN ??= ""
python () {
if not d.getVar("CSL_VER_MAIN"):
- raise bb.parse.SkipPackage("External CSL toolchain not configured (CSL_VER_MAIN not set).")
+ raise bb.parse.SkipPackage("External CSL toolchain not configured (CSL_VER_MAIN not set).")
}