summaryrefslogtreecommitdiffstats
path: root/meta-extras
diff options
context:
space:
mode:
authorMarcin Juszkiewicz <hrw@openedhand.com>2008-07-28 15:12:55 +0000
committerMarcin Juszkiewicz <hrw@openedhand.com>2008-07-28 15:12:55 +0000
commit957b04b5f573fc1b1bd02e5c9a76aa57547b8b8c (patch)
treea617a7ca7af695c4bac1e60ba8022a8852cb8d3b /meta-extras
parenta1c0e2c8edc475e356e574d105cf914954e737b4 (diff)
downloadopenembedded-core-957b04b5f573fc1b1bd02e5c9a76aa57547b8b8c.tar.gz
zope: fix build with new layout of staging
git-svn-id: https://svn.o-hand.com/repos/poky/trunk@4968 311d38ba-8fff-0310-9ca6-ca027cbcb966
Diffstat (limited to 'meta-extras')
-rw-r--r--meta-extras/packages/zope/zope_3.3.1.bb4
1 files changed, 2 insertions, 2 deletions
diff --git a/meta-extras/packages/zope/zope_3.3.1.bb b/meta-extras/packages/zope/zope_3.3.1.bb
index 6a6e283fca..283cb18d0e 100644
--- a/meta-extras/packages/zope/zope_3.3.1.bb
+++ b/meta-extras/packages/zope/zope_3.3.1.bb
@@ -15,14 +15,14 @@ do_configure() {
}
do_compile() {
- oe_runmake HOST_SYS=${HOST_SYS} BUILD_SYS=${BUILD_SYS}
+ oe_runmake HOST_SYS=${HOST_SYS} BUILD_SYS=${BUILD_SYS} STAGING_INCDIR=${STAGING_INCDIR} STAGING_LIBDIR=${STAGING_LIBDIR}
}
PYTHON_MAJMIN = "2.5"
do_install() {
install -d ${D}${libdir}/python${PYTHON_MAJMIN}
- oe_runmake install prefix=${D}${prefix} HOST_SYS=${HOST_SYS} BUILD_SYS=${BUILD_SYS}
+ oe_runmake install prefix=${D}${prefix} HOST_SYS=${HOST_SYS} BUILD_SYS=${BUILD_SYS} STAGING_INCDIR=${STAGING_INCDIR} STAGING_LIBDIR=${STAGING_LIBDIR}
mv ${D}${libdir}/python/* ${D}${libdir}/python${PYTHON_MAJMIN}
}