summaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorJan Vermaete <jan.vermaete@gmail.com>2023-04-12 12:19:26 +0200
committerSteve Sakoman <steve@sakoman.com>2023-05-04 16:42:52 -1000
commit02ce3cc9d4b197c3df57b727aa5f7eff59091e37 (patch)
tree9c11ef6a6e7b540d07efaabcdf99dfdeba0727d2
parent4c395cfd5edd42e81ef7aa89df8be7e9291ea89c (diff)
downloadopenembedded-core-02ce3cc9d4b197c3df57b727aa5f7eff59091e37.tar.gz
cve-update-nvd2-native: added the missing http import
Signed-off-by: Jan Vermaete <jan.vermaete@gmail.com> Signed-off-by: Luca Ceresoli <luca.ceresoli@bootlin.com> (cherry picked from commit 39d2cde7eb922cb0a2cf9402cd8b3ae3b4cc2f62) Signed-off-by: Steve Sakoman <steve@sakoman.com>
-rw-r--r--meta/recipes-core/meta/cve-update-nvd2-native.bb1
1 files changed, 1 insertions, 0 deletions
diff --git a/meta/recipes-core/meta/cve-update-nvd2-native.bb b/meta/recipes-core/meta/cve-update-nvd2-native.bb
index 1c14481c21..2b585983ac 100644
--- a/meta/recipes-core/meta/cve-update-nvd2-native.bb
+++ b/meta/recipes-core/meta/cve-update-nvd2-native.bb
@@ -118,6 +118,7 @@ def nvd_request_next(url, api_key, args):
import urllib.request
import urllib.parse
import gzip
+ import http
headers = {}
if api_key: