aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
authorBruce Ashfield <bruce.ashfield@windriver.com>2013-01-18 00:19:29 -0500
committerRichard Purdie <richard.purdie@linuxfoundation.org>2013-01-18 13:20:18 +0000
commitacf015f079907da8a4f1b80e44bb64bc7696a6ad (patch)
tree17077f8c0b61d7bae36fb0ac3384ec08adba80b1
parent88f88a22dfa730161168b0f228e3954178b74c6a (diff)
downloadopenembedded-core-acf015f079907da8a4f1b80e44bb64bc7696a6ad.tar.gz
linux-yocto/meta: update include statements to explicit .scc format
The kernel tooling can support a "shorthand" method of including other features that doesn't require the full filename ending in .scc. This format is confusing when compared to the source tree, and is inconsitently use. This commit updates all shorthand includes to a full "include <foo>.scc" format. [YOCTO #3418] Signed-off-by: Bruce Ashfield <bruce.ashfield@windriver.com> Signed-off-by: Richard Purdie <richard.purdie@linuxfoundation.org>
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_3.4.bb2
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_3.4.bb2
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_3.4.bb2
3 files changed, 3 insertions, 3 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_3.4.bb b/meta/recipes-kernel/linux/linux-yocto-rt_3.4.bb
index 93adb068fe..2674090e60 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_3.4.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_3.4.bb
@@ -10,7 +10,7 @@ KMETA = "meta"
SRCREV_machine ?= "729e8634f75bf10582916eae6b5b96325785c001"
SRCREV_machine_qemuppc ?= "15ce18fac50c49ea4893b0d7ed3d0086ef9c7448"
-SRCREV_meta ?= "7e0cd2990798aae80565baa17d3b6c771874f284"
+SRCREV_meta ?= "d9646442b3763097a425c4e728525685bafc4b89"
PR = "${INC_PR}.0"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_3.4.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_3.4.bb
index 80a1ecba59..083cdf5a70 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_3.4.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_3.4.bb
@@ -13,7 +13,7 @@ LINUX_VERSION ?= "3.4.24"
KMETA = "meta"
SRCREV_machine ?= "5432e2acb6053f9f7563cf63abd101ed2fdc1b6f"
-SRCREV_meta ?= "7e0cd2990798aae80565baa17d3b6c771874f284"
+SRCREV_meta ?= "d9646442b3763097a425c4e728525685bafc4b89"
PR = "${INC_PR}.0"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto_3.4.bb b/meta/recipes-kernel/linux/linux-yocto_3.4.bb
index b7a2472b6a..35f0074058 100644
--- a/meta/recipes-kernel/linux/linux-yocto_3.4.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_3.4.bb
@@ -9,7 +9,7 @@ SRCREV_machine_qemuppc ?= "1c8a1aa8cc839f0328edbfe0d755100368bc4ae6"
SRCREV_machine_qemux86 ?= "5432e2acb6053f9f7563cf63abd101ed2fdc1b6f"
SRCREV_machine_qemux86-64 ?= "5432e2acb6053f9f7563cf63abd101ed2fdc1b6f"
SRCREV_machine ?= "5432e2acb6053f9f7563cf63abd101ed2fdc1b6f"
-SRCREV_meta ?= "7e0cd2990798aae80565baa17d3b6c771874f284"
+SRCREV_meta ?= "d9646442b3763097a425c4e728525685bafc4b89"
SRC_URI = "git://git.yoctoproject.org/linux-yocto-3.4.git;protocol=git;bareclone=1;branch=${KBRANCH},${KMETA};name=machine,meta"