aboutsummaryrefslogtreecommitdiffstats
path: root/meta
diff options
context:
space:
mode:
Diffstat (limited to 'meta')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_4.14.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_4.14.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_4.14.bb20
3 files changed, 16 insertions, 16 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_4.14.bb b/meta/recipes-kernel/linux/linux-yocto-rt_4.14.bb
index 4d4f19c15c..dc09b90880 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_4.14.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_4.14.bb
@@ -11,13 +11,13 @@ python () {
raise bb.parse.SkipRecipe("Set PREFERRED_PROVIDER_virtual/kernel to linux-yocto-rt to enable it")
}
-SRCREV_machine ?= "cc0ac94a962306ff5867e1d3c2988d2004f50c8c"
-SRCREV_meta ?= "53336e1b7d969f21d8214ec9ceeb48fba4f99372"
+SRCREV_machine ?= "f8ced9d2648cffbb6ce6222bb453540422eb19f2"
+SRCREV_meta ?= "94457657b8d621868672917d1c2631df4a4fadd8"
SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;branch=${KBRANCH};name=machine \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.14;destsuffix=${KMETA}"
-LINUX_VERSION ?= "4.14.40"
+LINUX_VERSION ?= "4.14.48"
DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
DEPENDS += "openssl-native util-linux-native"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_4.14.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_4.14.bb
index 7250986271..2f48bc67de 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_4.14.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_4.14.bb
@@ -4,7 +4,7 @@ KCONFIG_MODE = "--allnoconfig"
require recipes-kernel/linux/linux-yocto.inc
-LINUX_VERSION ?= "4.14.40"
+LINUX_VERSION ?= "4.14.48"
DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
DEPENDS += "openssl-native util-linux-native"
@@ -12,8 +12,8 @@ DEPENDS += "openssl-native util-linux-native"
KMETA = "kernel-meta"
KCONF_BSP_AUDIT_LEVEL = "2"
-SRCREV_machine ?= "f0905017bae82f733812b3e1a31abbf6d51f67c7"
-SRCREV_meta ?= "53336e1b7d969f21d8214ec9ceeb48fba4f99372"
+SRCREV_machine ?= "72fa684fc18637c6b385c8fa2335ac4e48240d15"
+SRCREV_meta ?= "94457657b8d621868672917d1c2631df4a4fadd8"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto_4.14.bb b/meta/recipes-kernel/linux/linux-yocto_4.14.bb
index d9069154c3..12cd8254e0 100644
--- a/meta/recipes-kernel/linux/linux-yocto_4.14.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_4.14.bb
@@ -11,20 +11,20 @@ KBRANCH_qemux86 ?= "v4.14/standard/base"
KBRANCH_qemux86-64 ?= "v4.14/standard/base"
KBRANCH_qemumips64 ?= "v4.14/standard/mti-malta64"
-SRCREV_machine_qemuarm ?= "8b98d346387e7d12941a2c0450c3c5ebc653da66"
-SRCREV_machine_qemuarm64 ?= "5eceba0e988844c64cc1d0b2a7b428b9765da9b0"
-SRCREV_machine_qemumips ?= "e596816df1c06fb68f751736bb2e9216f93e4a5d"
-SRCREV_machine_qemuppc ?= "34cc4f2e3b441f52455832580c79b886ad47c71b"
-SRCREV_machine_qemux86 ?= "ccd823982533ea9d36df09766f3a7d645b95ca7d"
-SRCREV_machine_qemux86-64 ?= "ccd823982533ea9d36df09766f3a7d645b95ca7d"
-SRCREV_machine_qemumips64 ?= "c50abb0247af8362692d6776139dfff03d754ff9"
-SRCREV_machine ?= "ccd823982533ea9d36df09766f3a7d645b95ca7d"
-SRCREV_meta ?= "53336e1b7d969f21d8214ec9ceeb48fba4f99372"
+SRCREV_machine_qemuarm ?= "3a7b21b8959eaeb6b3548ccc03e5aeef02757a83"
+SRCREV_machine_qemuarm64 ?= "fff23f8dabf7774db37656037243f5706f311ccd"
+SRCREV_machine_qemumips ?= "825a9302d4829384c5f8ccdf96a71f39441095dd"
+SRCREV_machine_qemuppc ?= "24febbcbc2cefbf05ea038ed1042603142d3b033"
+SRCREV_machine_qemux86 ?= "2bf00ed1aee9c26b48c26b10c731c2f8970d50c2"
+SRCREV_machine_qemux86-64 ?= "2bf00ed1aee9c26b48c26b10c731c2f8970d50c2"
+SRCREV_machine_qemumips64 ?= "a55b95ebad77a4124d5f52a6d121d59e17647289"
+SRCREV_machine ?= "2bf00ed1aee9c26b48c26b10c731c2f8970d50c2"
+SRCREV_meta ?= "94457657b8d621868672917d1c2631df4a4fadd8"
SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;name=machine;branch=${KBRANCH}; \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.14;destsuffix=${KMETA}"
-LINUX_VERSION ?= "4.14.40"
+LINUX_VERSION ?= "4.14.48"
DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
DEPENDS += "openssl-native util-linux-native"