summaryrefslogtreecommitdiffstats
path: root/meta/recipes-webos/cpushareholder-stub/cpushareholder-stub.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-webos/cpushareholder-stub/cpushareholder-stub.bb')
-rw-r--r--meta/recipes-webos/cpushareholder-stub/cpushareholder-stub.bb22
1 files changed, 22 insertions, 0 deletions
diff --git a/meta/recipes-webos/cpushareholder-stub/cpushareholder-stub.bb b/meta/recipes-webos/cpushareholder-stub/cpushareholder-stub.bb
new file mode 100644
index 0000000000..11ce7ffad1
--- /dev/null
+++ b/meta/recipes-webos/cpushareholder-stub/cpushareholder-stub.bb
@@ -0,0 +1,22 @@
+# Copyright (c) 2012-2018 LG Electronics, Inc.
+
+SUMMARY = "Stubbed implementation of the webOS CPU shares scripts"
+AUTHOR = "Maksym Shevchenko <myshevchenko@luxoft.com>"
+SECTION = "webos/base"
+LICENSE = "Apache-2.0"
+LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/Apache-2.0;md5=89aea4e17d99a7cacdbeed46a0096b10"
+
+RPROVIDES_${PN} = "cpushareholder"
+
+WEBOS_VERSION = "2.0.1-1_4f7322eb7854e3df5139cc54266a2c400b45b4f9"
+PR = "r2"
+
+inherit webos_component
+inherit webos_public_repo
+inherit webos_enhanced_submissions
+inherit webos_cmake
+inherit webos_arch_indep
+inherit webos_program
+
+SRC_URI = "${WEBOSOSE_GIT_REPO_COMPLETE}"
+S = "${WORKDIR}/git"