summaryrefslogtreecommitdiffstats
path: root/meta/recipes-kernel
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-kernel')
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_5.10.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_5.10.bb8
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_5.10.bb22
3 files changed, 18 insertions, 18 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_5.10.bb b/meta/recipes-kernel/linux/linux-yocto-rt_5.10.bb
index f3aae2b0c7..c3c3325c5d 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_5.10.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_5.10.bb
@@ -11,13 +11,13 @@ python () {
raise bb.parse.SkipRecipe("Set PREFERRED_PROVIDER_virtual/kernel to linux-yocto-rt to enable it")
}
-SRCREV_machine ?= "82503751a7af71b460e6a605641cff377332c058"
-SRCREV_meta ?= "47c7a3148a4d7653cec536ba202b25148d1952ad"
+SRCREV_machine ?= "9c3ab79db8ac20dac05125ef6e2a5f50ed7ebacf"
+SRCREV_meta ?= "31aece53a1ae191fc0efe41f53c342293f654d04"
SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;branch=${KBRANCH};name=machine \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-5.10;destsuffix=${KMETA}"
-LINUX_VERSION ?= "5.10.5"
+LINUX_VERSION ?= "5.10.8"
LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_5.10.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_5.10.bb
index 56fd7a966e..31a1a99809 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_5.10.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_5.10.bb
@@ -6,7 +6,7 @@ KCONFIG_MODE = "--allnoconfig"
require recipes-kernel/linux/linux-yocto.inc
-LINUX_VERSION ?= "5.10.5"
+LINUX_VERSION ?= "5.10.8"
LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46"
DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
@@ -15,9 +15,9 @@ DEPENDS += "openssl-native util-linux-native"
KMETA = "kernel-meta"
KCONF_BSP_AUDIT_LEVEL = "2"
-SRCREV_machine_qemuarm ?= "e3cf3a0ff5a5e85395d8cf2aeab350ac518679c6"
-SRCREV_machine ?= "f08df324ccdbc73b9f0c2de2826a2843bcdf651b"
-SRCREV_meta ?= "47c7a3148a4d7653cec536ba202b25148d1952ad"
+SRCREV_machine_qemuarm ?= "84386300e289d626241b4dd253196699288db769"
+SRCREV_machine ?= "5c976adca80cb509bac5b71052b310b0a76c58f6"
+SRCREV_meta ?= "31aece53a1ae191fc0efe41f53c342293f654d04"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto_5.10.bb b/meta/recipes-kernel/linux/linux-yocto_5.10.bb
index 7e570b04f5..45f45df4e8 100644
--- a/meta/recipes-kernel/linux/linux-yocto_5.10.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_5.10.bb
@@ -12,16 +12,16 @@ KBRANCH_qemux86 ?= "v5.10/standard/base"
KBRANCH_qemux86-64 ?= "v5.10/standard/base"
KBRANCH_qemumips64 ?= "v5.10/standard/mti-malta64"
-SRCREV_machine_qemuarm ?= "f31d1514bbe9d450b69e3101e260524b82e8626d"
-SRCREV_machine_qemuarm64 ?= "f08df324ccdbc73b9f0c2de2826a2843bcdf651b"
-SRCREV_machine_qemumips ?= "1e1e4a362640c2f385c2b093c5971ec7d9a0b238"
-SRCREV_machine_qemuppc ?= "f08df324ccdbc73b9f0c2de2826a2843bcdf651b"
-SRCREV_machine_qemuriscv64 ?= "f08df324ccdbc73b9f0c2de2826a2843bcdf651b"
-SRCREV_machine_qemux86 ?= "f08df324ccdbc73b9f0c2de2826a2843bcdf651b"
-SRCREV_machine_qemux86-64 ?= "f08df324ccdbc73b9f0c2de2826a2843bcdf651b"
-SRCREV_machine_qemumips64 ?= "a019b338648b95aa4d679ffdc01878dc660bcbac"
-SRCREV_machine ?= "f08df324ccdbc73b9f0c2de2826a2843bcdf651b"
-SRCREV_meta ?= "47c7a3148a4d7653cec536ba202b25148d1952ad"
+SRCREV_machine_qemuarm ?= "21e6c0998375e9fed976dcdf7888960b953d7408"
+SRCREV_machine_qemuarm64 ?= "5c976adca80cb509bac5b71052b310b0a76c58f6"
+SRCREV_machine_qemumips ?= "e55d1b83ee3f796e09f1c6ad919133bc3965f753"
+SRCREV_machine_qemuppc ?= "5c976adca80cb509bac5b71052b310b0a76c58f6"
+SRCREV_machine_qemuriscv64 ?= "5c976adca80cb509bac5b71052b310b0a76c58f6"
+SRCREV_machine_qemux86 ?= "5c976adca80cb509bac5b71052b310b0a76c58f6"
+SRCREV_machine_qemux86-64 ?= "5c976adca80cb509bac5b71052b310b0a76c58f6"
+SRCREV_machine_qemumips64 ?= "8db40baaaa30740a7e6d9bd696756daae0b29d1f"
+SRCREV_machine ?= "5c976adca80cb509bac5b71052b310b0a76c58f6"
+SRCREV_meta ?= "31aece53a1ae191fc0efe41f53c342293f654d04"
# remap qemuarm to qemuarma15 for the 5.8 kernel
# KMACHINE_qemuarm ?= "qemuarma15"
@@ -30,7 +30,7 @@ SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;name=machine;branch=${KBRA
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-5.10;destsuffix=${KMETA}"
LIC_FILES_CHKSUM = "file://COPYING;md5=6bc538ed5bd9a7fc9398086aedcd7e46"
-LINUX_VERSION ?= "5.10.5"
+LINUX_VERSION ?= "5.10.8"
DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
DEPENDS += "openssl-native util-linux-native"