aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/remake
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/remake')
-rw-r--r--meta/recipes-devtools/remake/remake_git.bb6
1 files changed, 3 insertions, 3 deletions
diff --git a/meta/recipes-devtools/remake/remake_git.bb b/meta/recipes-devtools/remake/remake_git.bb
index a7cf54e320..afbc5d0710 100644
--- a/meta/recipes-devtools/remake/remake_git.bb
+++ b/meta/recipes-devtools/remake/remake_git.bb
@@ -16,10 +16,10 @@ PROVIDES += "make"
do_configure_prepend() {
# remove the default LINGUAS since we are not going to generate languages
- rm po/LINGUAS
- touch po/LINGUAS
+ rm ${S}/po/LINGUAS
+ touch ${S}/po/LINGUAS
# create config.rpath which required by configure.ac
- autopoint || touch config.rpath
+ ( cd ${S}; autopoint || touch config.rpath )
}
BBCLASSEXTEND = "native"