summaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/gdb/gdb_7.11.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/gdb/gdb_7.11.bb')
-rw-r--r--meta/recipes-devtools/gdb/gdb_7.11.bb21
1 files changed, 0 insertions, 21 deletions
diff --git a/meta/recipes-devtools/gdb/gdb_7.11.bb b/meta/recipes-devtools/gdb/gdb_7.11.bb
deleted file mode 100644
index f02e6431dd..0000000000
--- a/meta/recipes-devtools/gdb/gdb_7.11.bb
+++ /dev/null
@@ -1,21 +0,0 @@
-require gdb.inc
-require gdb-${PV}.inc
-
-inherit python3-dir
-
-do_configure_prepend() {
- if [ -n "${@bb.utils.contains('PACKAGECONFIG', 'python', 'python', '', d)}" ]; then
- cat > ${WORKDIR}/python << EOF
-#!/bin/sh
-case "\$2" in
- --includes) echo "-I${STAGING_INCDIR}/${PYTHON_DIR}${PYTHON_ABI}/" ;;
- --ldflags) echo "-Wl,-rpath-link,${STAGING_LIBDIR}/.. -Wl,-rpath,${libdir}/.. -lpthread -ldl -lutil -lm -lpython${PYTHON_BASEVERSION}${PYTHON_ABI}" ;;
- --exec-prefix) echo "${exec_prefix}" ;;
- *) exit 1 ;;
-esac
-exit 0
-EOF
- chmod +x ${WORKDIR}/python
- fi
-}
-CFLAGS_append_libc-musl = " -Drpl_gettimeofday=gettimeofday"