aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb')
-rw-r--r--meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb24
1 files changed, 24 insertions, 0 deletions
diff --git a/meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb b/meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb
new file mode 100644
index 0000000000..2421b23640
--- /dev/null
+++ b/meta/recipes-devtools/cdrtools/cdrtools-native_2.01.bb
@@ -0,0 +1,24 @@
+# cdrtools-native OE build file
+# Copyright (C) 2004-2006, Advanced Micro Devices, Inc. All Rights Reserved
+# Released under the MIT license (see packages/COPYING)
+
+LICENSE="GPL"
+DESCRIPTION="A set of tools for CD recording, including cdrecord"
+HOMEPAGE="http://cdrecord.berlios.de/old/private/cdrecord.html"
+PR = "r2"
+
+SRC_URI="ftp://ftp.berlios.de/pub/cdrecord/cdrtools-${PV}.tar.bz2 \
+ file://no_usr_src.patch;patch=1 \
+ file://glibc-conflict-rename.patch;patch=1"
+
+inherit native
+
+STAGE_TEMP="${WORKDIR}/image-temp"
+
+do_install() {
+ install -d ${STAGE_TEMP}
+ make install INS_BASE=${STAGE_TEMP}
+
+ install -d ${D}${bindir}/
+ install ${STAGE_TEMP}/bin/* ${D}${bindir}/
+}