summaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/update-rc.d/update-rc.d_0.7.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-core/update-rc.d/update-rc.d_0.7.bb')
-rw-r--r--meta/recipes-core/update-rc.d/update-rc.d_0.7.bb25
1 files changed, 25 insertions, 0 deletions
diff --git a/meta/recipes-core/update-rc.d/update-rc.d_0.7.bb b/meta/recipes-core/update-rc.d/update-rc.d_0.7.bb
new file mode 100644
index 0000000000..03ac5c1a29
--- /dev/null
+++ b/meta/recipes-core/update-rc.d/update-rc.d_0.7.bb
@@ -0,0 +1,25 @@
+DESCRIPTION = "manage symlinks in /etc/rcN.d."
+SECTION = "base"
+PRIORITY = "standard"
+PACKAGE_ARCH = "all"
+
+LICENSE = "GPLv2+"
+LIC_FILES_CHKSUM = "file://update-rc.d;beginline=5;endline=15;md5=148a48321b10eb37c1fa3ee02b940a75"
+
+PR = "r3"
+
+SRC_URI = "${HANDHELDS_CVS};module=apps/update-rc.d;tag=r0_7 \
+ file://add-verbose.patch;apply=yes"
+
+S = "${WORKDIR}/update-rc.d"
+
+
+do_compile() {
+}
+
+do_install() {
+ install -d ${D}${sbindir}
+ install -m 0755 ${S}/update-rc.d ${D}${sbindir}/update-rc.d
+}
+
+BBCLASSEXTEND = "native"