aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/packagegroups/packagegroup-core-console.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-core/packagegroups/packagegroup-core-console.bb')
-rw-r--r--meta/recipes-core/packagegroups/packagegroup-core-console.bb28
1 files changed, 28 insertions, 0 deletions
diff --git a/meta/recipes-core/packagegroups/packagegroup-core-console.bb b/meta/recipes-core/packagegroups/packagegroup-core-console.bb
new file mode 100644
index 0000000000..fd8eb252db
--- /dev/null
+++ b/meta/recipes-core/packagegroups/packagegroup-core-console.bb
@@ -0,0 +1,28 @@
+#
+# Copyright (C) 2011 Intel Corporation
+#
+
+DESCRIPTION = "Tasks for core console applications"
+LICENSE = "MIT"
+LIC_FILES_CHKSUM = "file://${COREBASE}/LICENSE;md5=3f40d7994397109285ec7b81fdeb3b58 \
+ file://${COREBASE}/meta/COPYING.MIT;md5=3da9cfbcb788c80a0384361b4de20420"
+PR = "r35"
+
+PACKAGES = "\
+ packagegroup-core-apps-console \
+ packagegroup-core-apps-console-dbg \
+ packagegroup-core-apps-console-dev \
+ "
+
+PACKAGE_ARCH = "${MACHINE_ARCH}"
+
+ALLOW_EMPTY = "1"
+
+SPLASH ?= "psplash"
+
+RDEPENDS_packagegroup-core-apps-console = "\
+ avahi-daemon \
+ dbus \
+ portmap \
+ ${SPLASH}"
+