aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-core/meta/nativesdk-buildtools-perl-dummy.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-core/meta/nativesdk-buildtools-perl-dummy.bb')
-rw-r--r--meta/recipes-core/meta/nativesdk-buildtools-perl-dummy.bb3
1 files changed, 2 insertions, 1 deletions
diff --git a/meta/recipes-core/meta/nativesdk-buildtools-perl-dummy.bb b/meta/recipes-core/meta/nativesdk-buildtools-perl-dummy.bb
index 90784a9e27..2b96111600 100644
--- a/meta/recipes-core/meta/nativesdk-buildtools-perl-dummy.bb
+++ b/meta/recipes-core/meta/nativesdk-buildtools-perl-dummy.bb
@@ -4,7 +4,7 @@ LIC_FILES_CHKSUM = "file://${COMMON_LICENSE_DIR}/MIT;md5=0835ade698e0bcf8506ecda
inherit allarch
-PR = "r1"
+PR = "r2"
python() {
# Put the package somewhere separate to ensure it's never used except
@@ -22,5 +22,6 @@ ALLOW_EMPTY_${PN} = "1"
python populate_packages_prepend() {
d.appendVar(d.expand('RPROVIDES_${PN}'), '${PERLPACKAGES}')
d.appendVar(d.expand('RCONFLICTS_${PN}'), '${PERLPACKAGES}')
+ d.appendVar(d.expand('RREPLACES_${PN}'), '${PERLPACKAGES}')
}