aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-connectivity/telepathy
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-connectivity/telepathy')
-rw-r--r--meta/recipes-connectivity/telepathy/telepathy-python_0.15.19.bb9
1 files changed, 8 insertions, 1 deletions
diff --git a/meta/recipes-connectivity/telepathy/telepathy-python_0.15.19.bb b/meta/recipes-connectivity/telepathy/telepathy-python_0.15.19.bb
index 8182362625..0a483c489f 100644
--- a/meta/recipes-connectivity/telepathy/telepathy-python_0.15.19.bb
+++ b/meta/recipes-connectivity/telepathy/telepathy-python_0.15.19.bb
@@ -9,7 +9,7 @@ RDEPENDS_${PN} += "python-dbus"
SRC_URI = "http://telepathy.freedesktop.org/releases/${BPN}/${P}.tar.gz \
file://parallel_make.patch"
-PR = "r1"
+PR = "r2"
inherit autotools
@@ -20,3 +20,10 @@ FILES_${PN} += "\
${libdir}/python*/site-packages/telepathy/*.py \
${libdir}/python*/site-packages/telepathy/*/*.py \
"
+
+do_install_append () {
+ rm -f ${D}${libdir}/python*/site-packages/telepathy/*.pyc
+ rm -f ${D}${libdir}/python*/site-packages/telepathy/*.pyo
+ rm -f ${D}${libdir}/python*/site-packages/telepathy/*/*.pyc
+ rm -f ${D}${libdir}/python*/site-packages/telepathy/*/*.pyo
+}