aboutsummaryrefslogtreecommitdiffstats
path: root/meta/recipes-bsp/pointercal/pointercal_0.0.bb
diff options
context:
space:
mode:
Diffstat (limited to 'meta/recipes-bsp/pointercal/pointercal_0.0.bb')
-rw-r--r--meta/recipes-bsp/pointercal/pointercal_0.0.bb17
1 files changed, 17 insertions, 0 deletions
diff --git a/meta/recipes-bsp/pointercal/pointercal_0.0.bb b/meta/recipes-bsp/pointercal/pointercal_0.0.bb
new file mode 100644
index 0000000000..6565c6bac1
--- /dev/null
+++ b/meta/recipes-bsp/pointercal/pointercal_0.0.bb
@@ -0,0 +1,17 @@
+DESCRIPTION = "Touchscreen calibration data"
+SECTION = "base"
+PR = "r10"
+
+SRC_URI = "file://pointercal"
+S = "${WORKDIR}"
+
+do_install() {
+ # Only install file if it has a contents
+ if [ -s ${S}/pointercal ]; then
+ install -d ${D}${sysconfdir}/
+ install -m 0644 ${S}/pointercal ${D}${sysconfdir}/
+ fi
+}
+
+ALLOW_EMPTY_${PN} = "1"
+PACKAGE_ARCH = "${MACHINE_ARCH}"