aboutsummaryrefslogtreecommitdiffstats
path: root/meta/lib/oeqa/runtime/kernelmodule.py
diff options
context:
space:
mode:
Diffstat (limited to 'meta/lib/oeqa/runtime/kernelmodule.py')
-rw-r--r--meta/lib/oeqa/runtime/kernelmodule.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/meta/lib/oeqa/runtime/kernelmodule.py b/meta/lib/oeqa/runtime/kernelmodule.py
index 38ca184540..2ac1bc93d4 100644
--- a/meta/lib/oeqa/runtime/kernelmodule.py
+++ b/meta/lib/oeqa/runtime/kernelmodule.py
@@ -14,7 +14,7 @@ class KernelModuleTest(oeRuntimeTest):
self.target.copy_to(os.path.join(oeRuntimeTest.tc.filesdir, "hellomod.c"), "/tmp/hellomod.c")
self.target.copy_to(os.path.join(oeRuntimeTest.tc.filesdir, "hellomod_makefile"), "/tmp/Makefile")
- @testcase('316')
+ @testcase('1541')
@skipUnlessPassed('test_ssh')
@skipUnlessPassed('test_gcc_compile')
def test_kernel_module(self):