aboutsummaryrefslogtreecommitdiffstats
path: root/documentation/poky-ref-manual/examples/hello-single
diff options
context:
space:
mode:
Diffstat (limited to 'documentation/poky-ref-manual/examples/hello-single')
-rw-r--r--documentation/poky-ref-manual/examples/hello-single/files/helloworld.c8
-rw-r--r--documentation/poky-ref-manual/examples/hello-single/hello.bb16
2 files changed, 0 insertions, 24 deletions
diff --git a/documentation/poky-ref-manual/examples/hello-single/files/helloworld.c b/documentation/poky-ref-manual/examples/hello-single/files/helloworld.c
deleted file mode 100644
index fc7169b7b8..0000000000
--- a/documentation/poky-ref-manual/examples/hello-single/files/helloworld.c
+++ /dev/null
@@ -1,8 +0,0 @@
-#include <stdio.h>
-
-int main(void)
-{
- printf("Hello world!\n");
-
- return 0;
-}
diff --git a/documentation/poky-ref-manual/examples/hello-single/hello.bb b/documentation/poky-ref-manual/examples/hello-single/hello.bb
deleted file mode 100644
index d815b1ed73..0000000000
--- a/documentation/poky-ref-manual/examples/hello-single/hello.bb
+++ /dev/null
@@ -1,16 +0,0 @@
-DESCRIPTION = "Simple helloworld application"
-SECTION = "examples"
-LICENSE = "MIT"
-
-SRC_URI = "file://helloworld.c"
-
-S = "${WORKDIR}"
-
-do_compile() {
- ${CC} helloworld.c -o helloworld
-}
-
-do_install() {
- install -d ${D}${bindir}
- install -m 0755 helloworld ${D}${bindir}
-}