aboutsummaryrefslogtreecommitdiffstats
path: root/bitbake
diff options
context:
space:
mode:
Diffstat (limited to 'bitbake')
-rwxr-xr-xbitbake/bin/bitbake3
1 files changed, 2 insertions, 1 deletions
diff --git a/bitbake/bin/bitbake b/bitbake/bin/bitbake
index 2fe9c79054..54228518d7 100755
--- a/bitbake/bin/bitbake
+++ b/bitbake/bin/bitbake
@@ -206,8 +206,9 @@ Default BBFILES are the .bb files in the current directory.""")
except Exception, e:
print "FATAL: Unable to start to '%s' UI: %s" % (ui, e)
raise
+ finally:
+ serverConnection.terminate()
- serverConnection.terminate()
return return_value
if __name__ == "__main__":