aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-rt_4.18.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto-tiny_4.18.bb6
-rw-r--r--meta/recipes-kernel/linux/linux-yocto_4.18.bb20
3 files changed, 16 insertions, 16 deletions
diff --git a/meta/recipes-kernel/linux/linux-yocto-rt_4.18.bb b/meta/recipes-kernel/linux/linux-yocto-rt_4.18.bb
index 3e0e3dc40e..bd435c8890 100644
--- a/meta/recipes-kernel/linux/linux-yocto-rt_4.18.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-rt_4.18.bb
@@ -11,13 +11,13 @@ python () {
raise bb.parse.SkipRecipe("Set PREFERRED_PROVIDER_virtual/kernel to linux-yocto-rt to enable it")
}
-SRCREV_machine ?= "6b38725fe97a59cefef01b5213a1d234dd38a542"
-SRCREV_meta ?= "856794172e8f046e7d6542e09d431c5a412a8a45"
+SRCREV_machine ?= "d8a8f28746fdb335c3d6cab69a8b64156340c1c7"
+SRCREV_meta ?= "a0f78294ba59f10e8859595a540b220359db5573"
SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;branch=${KBRANCH};name=machine \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.18;destsuffix=${KMETA}"
-LINUX_VERSION ?= "4.18.5"
+LINUX_VERSION ?= "4.18.7"
LIC_FILES_CHKSUM = "file://COPYING;md5=bbea815ee2795b2f4230826c0c6b8814"
diff --git a/meta/recipes-kernel/linux/linux-yocto-tiny_4.18.bb b/meta/recipes-kernel/linux/linux-yocto-tiny_4.18.bb
index 60ceef6db2..9456ec4770 100644
--- a/meta/recipes-kernel/linux/linux-yocto-tiny_4.18.bb
+++ b/meta/recipes-kernel/linux/linux-yocto-tiny_4.18.bb
@@ -4,7 +4,7 @@ KCONFIG_MODE = "--allnoconfig"
require recipes-kernel/linux/linux-yocto.inc
-LINUX_VERSION ?= "4.18.5"
+LINUX_VERSION ?= "4.18.7"
LIC_FILES_CHKSUM = "file://COPYING;md5=bbea815ee2795b2f4230826c0c6b8814"
DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
@@ -13,8 +13,8 @@ DEPENDS += "openssl-native util-linux-native"
KMETA = "kernel-meta"
KCONF_BSP_AUDIT_LEVEL = "2"
-SRCREV_machine ?= "71799edb8a38622626cf3b5582dff152b512ccf0"
-SRCREV_meta ?= "856794172e8f046e7d6542e09d431c5a412a8a45"
+SRCREV_machine ?= "2a412d007ecc39f8d843fcb5ae2259f7f434b1ea"
+SRCREV_meta ?= "a0f78294ba59f10e8859595a540b220359db5573"
PV = "${LINUX_VERSION}+git${SRCPV}"
diff --git a/meta/recipes-kernel/linux/linux-yocto_4.18.bb b/meta/recipes-kernel/linux/linux-yocto_4.18.bb
index 80c36d72e3..e74525edc2 100644
--- a/meta/recipes-kernel/linux/linux-yocto_4.18.bb
+++ b/meta/recipes-kernel/linux/linux-yocto_4.18.bb
@@ -11,21 +11,21 @@ KBRANCH_qemux86 ?= "v4.18/standard/base"
KBRANCH_qemux86-64 ?= "v4.18/standard/base"
KBRANCH_qemumips64 ?= "v4.18/standard/mti-malta64"
-SRCREV_machine_qemuarm ?= "cae6ae8b337fbc4b73083cec8156884fcec00866"
-SRCREV_machine_qemuarm64 ?= "71799edb8a38622626cf3b5582dff152b512ccf0"
-SRCREV_machine_qemumips ?= "28fbf6d4df772beb8c13b9554933dc0751d38ad8"
-SRCREV_machine_qemuppc ?= "71799edb8a38622626cf3b5582dff152b512ccf0"
-SRCREV_machine_qemux86 ?= "71799edb8a38622626cf3b5582dff152b512ccf0"
-SRCREV_machine_qemux86-64 ?= "71799edb8a38622626cf3b5582dff152b512ccf0"
-SRCREV_machine_qemumips64 ?= "f3add308bccafeeed79fde2a3720236bf4fd6457"
-SRCREV_machine ?= "71799edb8a38622626cf3b5582dff152b512ccf0"
-SRCREV_meta ?= "856794172e8f046e7d6542e09d431c5a412a8a45"
+SRCREV_machine_qemuarm ?= "5bcc33dbcd60be73897f4983844cf0226fd54bdf"
+SRCREV_machine_qemuarm64 ?= "2a412d007ecc39f8d843fcb5ae2259f7f434b1ea"
+SRCREV_machine_qemumips ?= "0fba2828af7485ebd03e4210dbefe79c070aefc5"
+SRCREV_machine_qemuppc ?= "2a412d007ecc39f8d843fcb5ae2259f7f434b1ea"
+SRCREV_machine_qemux86 ?= "2a412d007ecc39f8d843fcb5ae2259f7f434b1ea"
+SRCREV_machine_qemux86-64 ?= "2a412d007ecc39f8d843fcb5ae2259f7f434b1ea"
+SRCREV_machine_qemumips64 ?= "1d92949184f78f9c2c71d069683d386b37cc6dca"
+SRCREV_machine ?= "2a412d007ecc39f8d843fcb5ae2259f7f434b1ea"
+SRCREV_meta ?= "a0f78294ba59f10e8859595a540b220359db5573"
SRC_URI = "git://git.yoctoproject.org/linux-yocto.git;name=machine;branch=${KBRANCH}; \
git://git.yoctoproject.org/yocto-kernel-cache;type=kmeta;name=meta;branch=yocto-4.18;destsuffix=${KMETA}"
LIC_FILES_CHKSUM = "file://COPYING;md5=bbea815ee2795b2f4230826c0c6b8814"
-LINUX_VERSION ?= "4.18.5"
+LINUX_VERSION ?= "4.18.7"
DEPENDS += "${@bb.utils.contains('ARCH', 'x86', 'elfutils-native', '', d)}"
DEPENDS += "openssl-native util-linux-native"