aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--scripts/tunctl-src/Makefile17
1 files changed, 0 insertions, 17 deletions
diff --git a/scripts/tunctl-src/Makefile b/scripts/tunctl-src/Makefile
deleted file mode 100644
index 81cab8a3cd..0000000000
--- a/scripts/tunctl-src/Makefile
+++ /dev/null
@@ -1,17 +0,0 @@
-OBJS = tunctl.o
-BIN = tunctl
-CFLAGS ?= -g -Wall
-
-BIN_DIR ?= /usr/bin
-
-all : $(BIN)
-
-$(BIN) : $(OBJS)
- $(CC) $(CFLAGS) -o $(BIN) $(OBJS)
-
-clean :
- rm -f $(BIN) $(OBJS) *~
-
-install : $(BIN)
- install -d $(DESTDIR)$(BIN_DIR)
- install -s $(BIN) $(DESTDIR)$(BIN_DIR)