aboutsummaryrefslogtreecommitdiffstats
diff options
context:
space:
mode:
-rwxr-xr-xscripts/create-recipe6
1 files changed, 3 insertions, 3 deletions
diff --git a/scripts/create-recipe b/scripts/create-recipe
index 1b10e1b591..5613e92cb9 100755
--- a/scripts/create-recipe
+++ b/scripts/create-recipe
@@ -1918,9 +1918,9 @@ if ( -e "$dir/setup.py" ) {
if ($recurse_python == 1) {
foreach (@rawpythondeps) {
my $ptempdir = tempdir();
- $purl = `easy_install -eb $ptempdir "$_" 2>/dev/null`;
- $purl =~ s/#.*//;
- @purllist = $purl =~ m/Downloading (http:\/\/.*\n)/g;
+ $purl = `easy_install -aeb $ptempdir "$_" 2>/dev/null`;
+ $purl =~ s/#.*//g;
+ @purllist = $purl =~ m/Downloading (.*:\/\/.*\n)/g;
chomp(@purllist);
# Remove empty lines